1998 wrangler sputters and cuts out - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 1998 wrangler sputters and cuts out

Savvy Aluminum Gas Tank SkidFS: Jeep Fog Light LED Bulbs! Several Brightness Options! Stainless Steel Door Hinge Pins

Reply
Unread 03-04-2011, 09:25 PM   #1
alexjfrench
Registered User
 
Join Date: Mar 2011
Location: Fulton, IL
Posts: 5
1998 wrangler sputters and cuts out

The problem I am having is when I start the jeep cold it starts and runs great, when I then shut it off and come back to it 20 minutes or so later and it is still warm and start it, it starts fine but when I put it in gear and go to drive away it starts to sputter and stall it wont shut off but close. However if i push down on the gas and get up to like 20 mile per hour it will quit and not do it again its fine after that. It does it really bad if you are just barley pushing on the gas if you floor it, it gets past it real quick and is fine. It is a 98 wrangler automatic and 4.0 no check engine light is on and there is no codes. I have read a bunch and a lot of people are having problems with the upstream o2 sensor and possibly a leaky injector does anyone have any thoughts thanks.

alexjfrench is offline   Reply With Quote
Unread 03-05-2011, 07:51 AM   #2
1fastR
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2006
Location: Ardmore, Tn.
Posts: 654
How many miles on it? Any recent work/tune ups done to it?
1fastR is offline   Reply With Quote
Unread 03-05-2011, 11:16 AM   #3
alexjfrench
Registered User
 
Join Date: Mar 2011
Location: Fulton, IL
Posts: 5
148000 i am not sure what has been done to it i just bought it as is. It looks as though the plugs and wires and cap have been replaced along with a exhaust manifold gasket.
alexjfrench is offline   Reply With Quote
Unread 03-08-2011, 05:47 PM   #4
1fastR
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2006
Location: Ardmore, Tn.
Posts: 654
My initial thought was/is O2 sensor but not positive.

Bump for you, maybe someone else will have some input.
1fastR is offline   Reply With Quote
Unread 03-31-2012, 09:34 PM   #5
cori131
Registered User
 
Join Date: Mar 2012
Location: Brookings, OR
Posts: 1
i'm having the same exact problem with my Jeep, did you ever find out what was wrong with it?
cori131 is offline   Reply With Quote
Unread 07-12-2012, 06:35 PM   #6
Wrangles
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2012
Location: Odenton, Md
Posts: 1
Same issue

Folks, I have same issue. My jeep is 98, v6, and has 118k miles. I have done full tune up, fuel injector flushing, changing o2 sensor and still sputtering. Also accelerates on its own at times.

Any thoughts?
Wrangles is offline   Reply With Quote
Unread 07-12-2012, 06:42 PM   #7
TJ-Tera
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2005
Location: Tarzana, California
Posts: 661
Quote:
Originally Posted by Wrangles View Post
Folks, I have same issue. My jeep is 98, v6, and has 118k miles. I have done full tune up, fuel injector flushing, changing o2 sensor and still sputtering. Also accelerates on its own at times.

Any thoughts?
VEE 6? You mean inline 6?
__________________
Premium membership was so not worth it.
TJ-Tera is offline   Reply With Quote
Unread 07-12-2012, 06:55 PM   #8
noise_maker
Registered User
2000 TJ Wrangler 
 
Join Date: Nov 2007
Location: Jackson, MI
Posts: 526
mine used to do that. Would start up fine but would be stupid when you stopped - real bad if you had been on the highway for 15 mins. Took me awhile to figure mine out - the temp guage never went above 215 either but replaced the thermostat and changed the coolant and the problem went away.
noise_maker is offline   Reply With Quote
Unread 07-12-2012, 07:06 PM   #9
HOOKEM1
Registered User
 
Join Date: Jul 2012
Posts: 1
Quote:
Originally Posted by noise_maker
mine used to do that. Would start up fine but would be stupid when you stopped - real bad if you had been on the highway for 15 mins. Took me awhile to figure mine out - the temp guage never went above 215 either but replaced the thermostat and changed the coolant and the problem went away.
Mines 05 w/64000 surges bad @ start up till warms I thought might b injector prob or O2 sensor but seeing your post bout changing temp gauge I'll rethink it cuz mine runs bout 210 I just flushed an changes coolant put in Lucas fuel treatment for injectors running worse now. Any thoughts

Sent from my iPhone using JeepForum
HOOKEM1 is offline   Reply With Quote
Unread 05-20-2013, 01:04 AM   #10
jeeper4lifeTj
Registered User
 
Join Date: May 2013
Posts: 4
Does your RPM spike when you are having this problem
jeeper4lifeTj is offline   Reply With Quote
Unread 05-20-2013, 01:11 AM   #11
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: San Juan Capistrano, CA
Posts: 3,029
Holy Thread Ressurection, Batman!
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote
Unread 05-20-2013, 01:28 AM   #12
jeeper4lifeTj
Registered User
 
Join Date: May 2013
Posts: 4
Yeah i know,
I had a similar problem FOR YEARS but my RPM's would spike.
It had all those codes too and I changed them all.
They worked for a while, then the problem would come back.
Then one day my oldtimer neighbor heard my misfire and came over.
Point is... He disconnected my crankshaft sensor and cleaned it, then he tightens up the end that connects to my transmission.
I HAVEN'T HAD THE PROBLEM SINCE
jeeper4lifeTj is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.