05 Wrangler 4.0 P0431 Code!! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 09-20-2013, 01:17 PM Thread Starter
dchavo1975
Registered User
2005 TJ Wrangler 
 
Join Date: Sep 2013
Location: Roswell
Posts: 5
05 Wrangler 4.0 P0431 Code!!

I just bought a 2005 TJ 4.0 42RLE trans. As I was driving home (approx 100 miles) the check engine light came on. P0431. I thought I could hear a exhaust leak before I made the trip home but was not sure. I crawled under the jeep and noticed the exhause was loose where it meets up with the manifold. I tightened the 4 bolts the best I could and cleared the code. The exhaust did not wiggle this time. After approx 100 more miles of driving the check engine light came on again. P0431. I can still hear what I think is an exhaust leak but only under acceleration. I know the p0431 can be a 02 sensor, a bad cat, or loose exhaust. The jeep only has 50k miles so I think the exhaust is still loose. Is there a trick to getting the bolts tight enough to seal the leak? Could it be the manifold?

dchavo1975 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-20-2013, 01:43 PM
afusco1222
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2011
Location: Annapolis
Posts: 1,095
Yeah maybe a new gasket?
afusco1222 is offline  
post #3 of 3 Old 09-20-2013, 01:50 PM Thread Starter
dchavo1975
Registered User
2005 TJ Wrangler 
 
Join Date: Sep 2013
Location: Roswell
Posts: 5
Would a loose manifold or bad gasket cause a p0431?
dchavo1975 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome