Won't restart at operating temperature - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 09-28-2011, 12:17 PM Thread Starter
dino2000
Registered User
1976 CJ5 
 
Join Date: Jul 2011
Location: sacramento
Posts: 21
Won't restart at operating temperature

1976 CJ-5, 258, single barrel carb. all smog equipment in tact and passed test with flying colors. Jeep has 101,000 miles on it and I have a fairly complete service history.

I can get in this thing in the morning and it fires right up. The choke functions perfectly. I have replaced ALL of the ignition components. The fuel pump is new. I have flushed the rad, new hoses and new thermostat. It runs down the highway and around town without issue. The problem starts when you shut it off at operating temp. It will not start back up until it has sat or "cooled off" for at least 20 minutes.

I have noticed two things that are odd when this happens. The coil and resistor are so hot that you cant even touch them and the motor won't fire on starting fluid. The coil and resistor are mounted to the side of the motor in the stock location.

I have checked the carb and it DOES flow fuel when this happens. So that leaves me to believe that this must be an ignition problem. Again, all of the ignition components are new.

Magically, after about 20-25 minutes, she starts right up and runs flawlessly. My son and I took the Jeep for it's first real trail ride / overnite camping trip a couple weeks ago and it was a serious PITA to have to wait 20 mins. every time I killed it on the trail. We live so close to so many great trails and I'm less inclined to go because I just can't nail this down.

Any help would be GREATLY appreciated. Thanks in advance, Dino


1976 CJ-5 "Pvt. Pyle"
dino2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-28-2011, 12:31 PM
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 16,712
Have you checked the timing?

Too much initial advance will make them hard to start when hot.

With the coil and resistor mounted next to the engine, I think it's rather normal for them to be hot after running the engine for a while. Or do they get hot immediately upon starting?

Matt
Matt1981CJ7 is online now  
post #3 of 6 Old 09-28-2011, 12:34 PM
Jeepican
Registered User
1976 CJ5 
 
Join Date: Jun 2009
Location: White Oak, TX
Posts: 1,412
Not sure if this is the "right" answer but if you still have the stock prestolite distributer, this may be your problem. I had that same issue when i first got my 76' but its in the middle of a build so havn't been able to test since.

Best option is to yank that out and put in a HEI / DUI / or teamrush (4wd has a deal on HEI for $99)

Also when is the last time you rebuilt the carb? I ended up swapping that 1bbl carb and intake to a 2bbl intake and mc2100 ... it made a world of difference! (this can be done for under $100 with used parts)

here a couple threads on teamrush options....

http://www.jeepforum.com/forum/f8/ig...-jeeps-990988/
http://www.jeepforum.com/forum/f8/pr...76/index2.html

1976 CJ5 - 232 I6, MC2100, YJ Booster, Front disc conv, 2.5" BDS, 1" Body Lift, .5" lift Daystar Shackles, 33 x 10.50 BF KM2, Twin Stick
My Build Thread

"Oh, you're just full of fun today, aren't you? Why don't we go up to the old people's home and wax the steps?"
-Barney Fife-
Jeepican is offline  
post #4 of 6 Old 09-28-2011, 12:35 PM Thread Starter
dino2000
Registered User
1976 CJ5 
 
Join Date: Jul 2011
Location: sacramento
Posts: 21
thanks Matt. Will start it tonite and see how lojg it takes the coil to get boilin'.

I don't have a timing lite, but will get it checked. Wouldn't that show in the way it runs normally? It did diesel a little when i shut it off once, but it only happened that one time. Thanks for thr help. Things' got me BAFFELED!

1976 CJ-5 "Pvt. Pyle"
dino2000 is offline  
post #5 of 6 Old 09-28-2011, 12:54 PM
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 16,712
dino,

No worries. I hope it's something simple like timing.

Pinging under load, like marbles in a can, is usually a sign of too much advance. It can be difficult to hear, however, if the detonation isn't too bad.

Does the starter struggle to turn it over when hot? Or does it turn over normally without firing?

Matt
Matt1981CJ7 is online now  
post #6 of 6 Old 09-28-2011, 09:29 PM Thread Starter
dino2000
Registered User
1976 CJ5 
 
Join Date: Jul 2011
Location: sacramento
Posts: 21
Quote:
Originally Posted by Matt1881CJ7 View Post
dino,

No worries. I hope it's something simple like timing.

Pinging under load, like marbles in a can, is usually a sign of too much advance. It can be difficult to hear, however, if the detonation isn't too bad.

Does the starter struggle to turn it over when hot? Or does it turn over normally without firing?

Matt
turns over normally. will check out the distributor option.

1976 CJ-5 "Pvt. Pyle"
dino2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
304 Normal operating temperature? Mudviper Jeep CJ Forum 14 08-05-2014 04:07 PM
ideal operating temperature dhardy1357 Jeep CJ Forum 3 05-20-2011 02:25 PM
Does the 258 have an ideal operating temperature? VACJ7 Jeep CJ Forum 15 10-24-2010 04:17 PM
It's hot outside, 258 operating temperature questions! m1a1mastergunner Jeep CJ Forum 13 08-19-2010 07:01 AM
Normal operating Temperature todbld Jeep CJ Forum 5 08-03-2009 08:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome