Won't idle - Page 2 - JeepForum.com

LinkBack Thread Tools
post #16 of 18 Old 08-10-2013, 02:48 PM
Registered User
1985 CJ7 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,395
Known MSD issue that requires a diode in the alternator feed wire.
This may help......



LumpyGrits is offline  
Sponsored Links
post #17 of 18 Old 08-10-2013, 03:29 PM Thread Starter
Registered User
1985 CJ7 
Join Date: Sep 2011
Location: Foresthill
Posts: 2,629
Originally Posted by 86cj74.2L View Post
When Grammys CJ kept running with the key in her hand it took replacing the starter solenoid
To fix it.
It is a new solenoid and it did it before that. The coil resistor bypass wire is not even connected.
RenoF250 is offline  
post #18 of 18 Old 08-10-2013, 04:02 PM
Web Wheeler
86cj74.2L's Avatar
2004 WJ 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 10,294
86cj74.2L is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome