wiper motor runs continuously - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > wiper motor runs continuously

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectSavvy Aluminum Gas Tank SkidFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 02-14-2012, 07:16 PM   #1
chieffatboy
Registered User
1986 CJ7 
 
Join Date: Jun 2010
Location: Maxton NC
Posts: 22
wiper motor runs continuously

I have an 86 CJ7. The wipers quit working. Installed a new switch & motor. The old & new switch would not cut the motor off. The wipers will not go into the "park" position either.

Any ideas or suggestions to correct this.

Thanks

chieffatboy is offline   Reply With Quote
Unread 02-14-2012, 08:51 PM   #2
DVR
Registered User
2004 TJ Wrangler 
 
Join Date: Dec 2007
Location: Columbia, SC
Posts: 369
Lots of the aftermarket motors were wired backwards at the plug. Something should come up in a search. The pins can be removed & reversed. The symptom was- motor ran all the time. Switch had no effect. Sounds like what you described.
DVR is offline   Reply With Quote
Unread 02-14-2012, 09:29 PM   #3
dslywalker
Registered User
1983 CJ7 
 
Join Date: Feb 2010
Location: Glendale,Arizona
Posts: 1,555
Give John Strenk some time to help you.bump the post up to the top of the page.Do this by writing something like bump//anybody in the thread post then post it and it goes to tht top of the pile and someone will see it
dslywalker is offline   Reply With Quote
Unread 02-14-2012, 09:57 PM   #4
Coiz
Registered User
1979 CJ7 
 
Join Date: Mar 2008
Location: Northern, IL
Posts: 4,168
DVR nailed it. Several prior posts that indicate the wires at the motor plug are backwards.
__________________
Mike
My build thread
1979 CJ7, FI 5.0L Ford, NP435, D300, Full floated D44 Detroit, D30 Detroit EZ Locker.
Coiz is offline   Reply With Quote
Unread 02-16-2012, 05:42 PM   #5
chieffatboy
Registered User
1986 CJ7 
 
Join Date: Jun 2010
Location: Maxton NC
Posts: 22
wiper motor

We rewired the motor today & it works. Thanks alot. You would think the manufacturers could wire it correctly. We'll get some pics posted when it is a pretty day to take them. We've worked on this jeep about a year now but we are close to being finished. We still have a few things to do before we are done.

Really appreciate your help with this. We've really learned a lot. Thought we were pretty knowledgable about vehicles but this has been an experience.

Carl
chieffatboy is offline   Reply With Quote
Unread 02-17-2012, 02:41 AM   #6
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 13,007
So wiper motors wired wrong, front turn signal lights wired wrong. Maybe we need a sticky with things being manufactured wrong.
John Strenk is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.