Where to put ACME hard top windshield seal? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 05-13-2013, 07:37 PM Thread Starter
dls1955
Registered User
1981 CJ5 
 
Join Date: Feb 2013
Location: Springfield
Posts: 23
Where to put ACME hard top windshield seal?

So the person that had the Jeep before me put spray foam then duct tape between the windshield and top. Took 5 hours to remove the top and clean the foam out. I still have to clean it better. I bought what is supposed to be the correct seal for it but It's not clear where it is supposed to fit. Can anyone help me out on this? Thanks. 81CJ5 Laredo

So i found a seal on EBay and the instructions say to attach it to the front of the top with rubber cement. I'm going to try to attach it with silicone. Should hold and seal good plus make it easier to remove if necessary.


Last edited by dls1955; 05-25-2013 at 10:51 PM. Reason: Add a solution for the seal
dls1955 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-14-2013, 12:30 AM
dg6772
Registered User
1986 CJ7 
 
Join Date: Feb 2011
Location: Muskegon
Posts: 2,047
I'll be no help; but I also have that hardtop for my cj7. Where did you find the seal? I also have access to a set of doors but can't find latch posts.

Dave in Muskegon
dg6772 is offline  
post #3 of 4 Old 05-14-2013, 08:36 AM
pman
Web Wheeler
 
pman's Avatar
1988 YJ Wrangler 
 
Join Date: Aug 2005
Location: Charleston, SC
Posts: 1,527
This isn't for a CJ5 Acme hardtop, so it may not apply:

http://www.4wd.com/Instructions/OAI/MS-41190.pdf

FWIW, I've always used clear silicone sealant where the outer lip meets the windshield. Works great for sealing out the wind noise and is easy to remove. Again, this is for a factory hardtop on a CJ/YJ, so not sure how the Acme is set up.

88 Wrangler Laredo 258-999-NP231
81/76 CJ5 304-t150-Spicer 20
82 Wagoneer 360-727-NP208
82 CJ8 Scrambler 258-t5-Dana 300
http://www.jeepforum.com/forum/f8/cj...-lulu-1350563/
http://www.jeepforum.com/forum/f8/ca...epair-2709825/
pman is offline  
post #4 of 4 Old 05-14-2013, 08:52 AM
dg6772
Registered User
1986 CJ7 
 
Join Date: Feb 2011
Location: Muskegon
Posts: 2,047
Ok, thanks

Dave in Muskegon
dg6772 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome