What's Wrong with this Picture? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 04-07-2013, 03:42 PM Thread Starter
DougE
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: New Braunfels
Posts: 327
What's Wrong with this Picture?

By PO

Attached Thumbnails
DSCN0002 (800x600).jpg  

1983 CJ7, 258I6, T4, Dana 300, 2" Lift, 31x10.5x15 DuraTrac
DougE is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-07-2013, 03:46 PM
CRAWLING 98
Wheeler
 
CRAWLING 98's Avatar
1998 TJ Wrangler 
 
Join Date: Aug 2007
Location: SanDago
Posts: 2,549
Quote:
Originally Posted by DougE View Post
By PO
Wow...
I would not tow with that set-up

Group W Bench
CRAWLING 98 is offline  
post #3 of 10 Old 04-07-2013, 03:50 PM
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville
Posts: 5,741
thats a lotta leverage lol

build thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

my tj 1/2 doors on a yj write up

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RC vs BDS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ripper3494 is offline  
 
post #4 of 10 Old 04-07-2013, 03:51 PM Thread Starter
DougE
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: New Braunfels
Posts: 327
That setup was also by the PO and I have standard parts to replace it. Other projects have been taking priority though. As bad as that is, that is not the issue.

1983 CJ7, 258I6, T4, Dana 300, 2" Lift, 31x10.5x15 DuraTrac
DougE is offline  
post #5 of 10 Old 04-07-2013, 04:43 PM
Stormpaw
Registered User
1983 CJ7 
 
Join Date: Jul 2010
Location: Dutch Harbor
Posts: 139
To me it looks like you are missing your fuel tank.
Stormpaw is offline  
post #6 of 10 Old 04-07-2013, 07:37 PM Thread Starter
DougE
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: New Braunfels
Posts: 327
Nope. Fuel tank is there. The problem is in plain sight.

1983 CJ7, 258I6, T4, Dana 300, 2" Lift, 31x10.5x15 DuraTrac
DougE is offline  
post #7 of 10 Old 04-07-2013, 07:50 PM
IOweSnapon
Registered User
1985 CJ7 
 
Join Date: Mar 2013
Location: Chesterfield
Posts: 5
The white ground wire doesn't look hooked up ??
IOweSnapon is offline  
post #8 of 10 Old 04-07-2013, 08:09 PM Thread Starter
DougE
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: New Braunfels
Posts: 327
Close! You're very warm. The ground wire is fastened to the top of the hitch. The pic just doesn't show the detail well.

1983 CJ7, 258I6, T4, Dana 300, 2" Lift, 31x10.5x15 DuraTrac
DougE is offline  
post #9 of 10 Old 04-07-2013, 08:17 PM Thread Starter
DougE
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: New Braunfels
Posts: 327
It's late. I'll end this. Thanks for guessing!
That trailer plug should go on the trailer side. The plug for the vehicle should have a bare ground prong and covered taillight sockets. As it is it will only plug into the POs trailer and no other.

1983 CJ7, 258I6, T4, Dana 300, 2" Lift, 31x10.5x15 DuraTrac
DougE is offline  
post #10 of 10 Old 04-07-2013, 10:10 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 10,862
Quote:
Originally Posted by DougE
It's late. I'll end this. Thanks for guessing!
That trailer plug should go on the trailer side. The plug for the vehicle should have a bare ground prong and covered taillight sockets. As it is it will only plug into the POs trailer and no other.
I made up a extension cord for a guy at work once and lost my brains and had the same female plug on both ends, never tested it and handed it to him. It had him guessing for a couple minutes. Oops.
86cj74.2L is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome