Weber Carb Tech Request - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Weber Carb Tech Request

Steinjager TJ tube doorsFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitIntroducing MONSTALINERô UV Permanent DIY Roll On Bed Line

Reply
Unread 05-08-2013, 02:34 PM   #1
CJBADASS
Registered User
1986 CJ7 
 
Join Date: Jun 2012
Location: Fairport, New York
Posts: 33
Weber Carb Tech Request

Hello,

I have a 1986 Jeep CJ7 4.2L 6 cylinder with a Weber carb on it. Itís hard to read, but it looks like I have a 32 36 DGAV33M. Could anyone provide me with a tech manual? It was running okay, and then started making a strange wining noise once the engine got hot. It also worked ok at lower speeds, and then dogs out at about 40-45 MPH. I am getting ready to install new base gaskets, and check all idle / running settings. Any trouble shooting tips, charts, or illustrations would be greatly appreciated.

CJBADASS is offline   Reply With Quote
Unread 05-08-2013, 02:38 PM   #2
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 9,474
This thread has some good info.

Matt
Matt1981CJ7 is offline   Reply With Quote
Unread 05-08-2013, 03:45 PM   #3
CJBADASS
Registered User
1986 CJ7 
 
Join Date: Jun 2012
Location: Fairport, New York
Posts: 33
Thanks

Thanks Matt...
CJBADASS is offline   Reply With Quote
Unread 05-08-2013, 07:14 PM   #4
7179CJ5
Registered User
1979 CJ5 
 
Join Date: Mar 2011
Location: Gibson, LA
Posts: 255
Hey CJBADASS I think I may be having the same issue. This whistling nose has got me scratching my head. It starts around 35- 40 mph like you said, but when I let up off the gas it gets louder, also when I pull in to park or just stay idle for about 5 minutes or so the sound will eventually go away, does your do the same thing? When I have time I plan on reading that thread that you were directed too, however, I have a carter carb, but I'm sure that really doesn't matter. Let us know if your able to fix the problem.
7179CJ5 is offline   Reply With Quote
Unread 05-11-2013, 04:16 AM   #5
CJBADASS
Registered User
1986 CJ7 
 
Join Date: Jun 2012
Location: Fairport, New York
Posts: 33
Carb Problem Fixed!

Hey,

I just wanted to get back to you. I took the carb off, replaced the base gaskets, and used loctite on the threads of the bolts so they won't loosen up. Now it works fine. I hope this helps.
CJBADASS is offline   Reply With Quote
Unread 05-11-2013, 05:31 AM   #6
7179CJ5
Registered User
1979 CJ5 
 
Join Date: Mar 2011
Location: Gibson, LA
Posts: 255
Yes I'm sure it will, have been working a lot but first chance I get I will replace some gaskets and see if this will fix my issue.

Thanks for getting back with me
7179CJ5 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.