Weber - Page 13 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #181 of 183 Old 06-01-2013, 01:14 PM Thread Starter
GlennLever
Web Wheeler
 
GlennLever's Avatar
1984 CJ7 
 
Join Date: Sep 2011
Location: Rochester
Posts: 2,199
Quote:
Originally Posted by swatson454 View Post
Mine acted a little funky in the summer heat, too. Just the slightest amount of throttle input when cranking cleared it right up though.


Shawn
I'll try this first

Quote:
Originally Posted by Matt1981CJ7 View Post
Perhaps bumping the initial down to around 8 will clear things up?

Or, Glenn may be candidate for the combo manifold/ported (thru a CTO) so his engine only gets ported when warm.

Matt
I would like to avoid more vacuum lines if possible


Glenn R. Lever
Rochester, New York 14617-2012
My Web Site http://www.lever-family-racing.com

My restoration thread here on the Jeep forum
http://www.jeepforum.com/forum/f8/cj...build-1269301/
GlennLever is offline  
Sponsored Links
Advertisement
 
post #182 of 183 Old 06-01-2013, 01:42 PM
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 16,480
Yeah, on second thought, I don't think switching to the combo system would benefit you. Your distributer is really setup for straight manifold, anyway.

I never experienced any odd startup or idle issues, hot or cold, with my 38, so I'm kinda stumped on those.

Matt
Matt1981CJ7 is offline  
post #183 of 183 Old 06-13-2013, 09:02 AM Thread Starter
GlennLever
Web Wheeler
 
GlennLever's Avatar
1984 CJ7 
 
Join Date: Sep 2011
Location: Rochester
Posts: 2,199
Ok, I have been running with the vacuum advance running off the manifold and these are my feelings.

Off the manifold; once running it seems like there is more power from an idle, but not as much torque (not the same thing). When hot it seems to start harder.

I have gone back to the "S" port. It starts better when hot. Seem to much have more torque off idle, but does not seem to have as much HP. It has better road ability "manners" (smoother pickup from a stop on the clutch, smoother shifts).

I have produced a better write up here.

http://www.jeepforum.com/forum/f8/tu...ssion-1527457/

Glenn R. Lever
Rochester, New York 14617-2012
My Web Site http://www.lever-family-racing.com

My restoration thread here on the Jeep forum
http://www.jeepforum.com/forum/f8/cj...build-1269301/
GlennLever is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome