WARNING! Tire Carrier Weld Failure! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 18 Old 09-12-2013, 06:45 PM
88_yj
Member
 
88_yj's Avatar
1988 YJ Wrangler 
 
Join Date: Aug 2013
Location: Dayton
Posts: 249
I ordered one from an offroad company that makes them for tire carriers had it on there for about 6 months and it snapped clean through the spindle after I got done pulling out a 3/4 ton service truck. I'll have to get a pic of it. When I got the jeep it broke off opening it right after I made a 40 mile trip to the beach with it the guy I bought the jeep from made it and used a 1 1/8" bolt for it to hinge on


Sent from AutoGuide.com Free App

88_yj is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 09-12-2013, 06:49 PM
88_yj
Member
 
88_yj's Avatar
1988 YJ Wrangler 
 
Join Date: Aug 2013
Location: Dayton
Posts: 249
88_yj is offline  
post #18 of 18 Old 09-12-2013, 07:39 PM
CJ7ROB
Registered User
1986 CJ7 
 
Join Date: Apr 2010
Location: Whitehouse Stn,NJ
Posts: 1,459
Welded a solid 1.5" post into my bumper top and bottom.






Rock solid with 35 on back

CJ7ROB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome