Voltage drop at coil? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Voltage drop at coil?

ZONE 4.25" combo lift for TJ available at Rockridge4wWarn, Smitybilt, Engo, Rugged Ridge Winches at CCORRough Country Lift Kits and Parts!

Reply
Unread 03-26-2004, 04:57 PM   #1
motoxxxguy
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2003
Location: Chattanooga, TN
Posts: 124
Voltage drop at coil?

Here's a strange problem I've never seen before, maybe someone can help me out here...

The 12+ wire going to the pos. terminal on the ignition coil is dropping from 12 volts to about 6.5 volts when connected. When not connected to the coil, there is a full 12 volts in the wire, but as soon as I connect the wire to the coil (which I just replaced as well), the voltage drops to 6.5V, not nearly enough to get any spark from.

Has anyone ever seen this before, and where should I start looking for the problem? i have never sen anything like this before!

-moto

__________________
1995 XJ
motoxxxguy is offline   Reply With Quote Quick reply to this message
Unread 03-26-2004, 06:26 PM   #2
motoxxxguy
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2003
Location: Chattanooga, TN
Posts: 124
Nevermind, I figured it out!
__________________
1995 XJ

Last edited by motoxxxguy; 03-26-2004 at 08:01 PM..
motoxxxguy is offline   Reply With Quote Quick reply to this message
Unread 03-27-2004, 10:42 PM   #3
Geer_hed
Registered User
 
Join Date: Nov 2003
Location: Richmond, VA
Posts: 2,226
Quote:
Originally Posted by motoxxxguy
Nevermind, I figured it out!

Were you checking voltage on the negative terminal after you hooked the POs wire up? for whatever reason you were doing this test, did you unhook the negative wire before testing voltage? I'm curious to know what you came up with....
__________________
[center][color=black][b]85 CJ7 / 258 / T176 / Dana 30/ AMC 20[/b][/color]
[url=http://www.geocities.com/cantwait_forviolence/]My Online Dumping Ground[/url][/center]
Geer_hed is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.