Vacuum leak? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Vacuum leak?

Labor Day Sale!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 03-18-2006, 11:02 AM   #1
Skrappi69
Registered User
 
Join Date: Sep 2005
Posts: 53
Vacuum leak?

Hey, Scot here. I saw something in a post talking about vacuum lines and PCV connectors with a guy and an 83 Jeep w/ a 258. IHA 74 CJ5 w/AMC 232. I just redid the wiring harness w/ a Painless kit. Everything is working fine except the engine sounds like its missing or something at idle. I have plenty of power while driving. Itís doesn't hesitate when shifting. Just slightly rough idle. All the original smog stuff is gone except a PCV solenoid on top of the engine and the EGR valve on the manifold. I keep being told this may be a vacuum leak but no ideas how to resolve the problem. The carb has about two ports that had hoses at one time but no longer. Covering them does nothing.

Any ideas?

Skrappi69 is offline   Reply With Quote
Unread 03-19-2006, 10:37 AM   #2
longlimb
Registered User
 
Join Date: May 2005
Location: Tallahassee, FL
Posts: 341
I have a similar problem. Here's a bump for ya. I'm a bit curious about this too. I assumed I had a vacuum leak or maybe my carb needs a rebuild (which I can tell it definitely needs one).
__________________
'79 CJ7 304 V8 T150, Dana 20, D30, AMC20 Rusty Beast! Stock except for the rust...
longlimb is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.