Turn Signals - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 02-04-2012, 12:46 PM Thread Starter
willidj
Registered User
 
Join Date: Jan 2011
Location: Daphne
Posts: 9
Turn Signals

Can anyone help?

I have a 1983 cj7 laredo that is having turn signal issues. I've had the issues ever since i bought the jeep.

When the lights are off and I engage either the left or right signal, they work. If I engage the signals while the brake is pressed only the front and side markers blink. When I turn the lights on, only the front and side markers blink.

Has anyone run across this or a similar issue?


Thanks a bunch

willidj is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-04-2012, 01:44 PM
PROJECT 23
Registered User
1985 CJ7 
 
Join Date: May 2011
Posts: 2,599
Shot in the dark, but did you check the grounds?
PROJECT 23 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
turn signals somdfisher Jeep CJ Forum 7 10-16-2011 07:53 PM
cj turn signals 00jeepoff Jeep CJ Forum 8 05-20-2011 07:55 AM
Turn signals TATTER67 Jeep CJ Forum 10 02-06-2008 11:16 AM
turn signals tony dz Jeep CJ Forum 14 09-27-2007 04:35 AM
Turn signals turn on but dont blink JDGordon Jeep CJ Forum 6 02-27-2006 05:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome