Tranny doesnt fit right - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 08-27-2011, 06:34 PM Thread Starter
Eng1
Registered User
1984 CJ7 
 
Join Date: Jul 2011
Location: Hoschton
Posts: 3
Tranny doesnt fit right

I pulled the Tranny and t-case to replace seals. After getting them back in it seems to have shifted to the right side. The bolt for the t-case shifter is hitting the tunnel and the drive shaft seems to be off also. Also when looking down through the shifter cover it just does not look right. Should the rear output shaft be centerd between the frame rails or is it off set to one side. Any help would be greatly appreciated, I have been fighting this thing all week.
84 CJ-7 2.5, t-4 and 300.

Eng1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-27-2011, 07:11 PM
CJunk
Registered User
1984 CJ7 
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 811
It is offset.
Did everything bolt up? Maybe one of the engine or tranny mounts was bad and pushing things around messed them up a bit more.
CJunk is offline  
post #3 of 5 Old 08-27-2011, 07:19 PM
MoC
Registered User
1986 CJ7 
 
Join Date: Jun 2008
Location: The otherside of your monitor...
Posts: 5,649
When u pulled the tcase and tranny did you support under the engine or just let it hang?

Under A Sun Thats See It All Before...
MoC is offline  
post #4 of 5 Old 08-29-2011, 08:23 AM Thread Starter
Eng1
Registered User
1984 CJ7 
 
Join Date: Jul 2011
Location: Hoschton
Posts: 3
Yes every thing will bolt back up with a little encouragement on the skid plate. And every thing was supported and nothing left to hang.
Eng1 is offline  
post #5 of 5 Old 08-29-2011, 10:25 AM
alljagged24
Registered User
1985 CJ7 
 
Join Date: Oct 2010
Location: savannah
Posts: 280
Did u replace the tranny mount, my t5 has. A couple of different ways it can have the tranny mount installed on the tranny and skidplate which would cause this

fresh 258 .030 over comp cam ,clifford intake and header , holley 390 soa with procomp 2.5 in lift springs,2.5 in lift perches, d30 with detroit true trac, ford 8.8 performance limited slip 4.10 gears , 37 in iroks, custom bumpers and recovery points, super lined inside , no rust , fresh flat black paint, tested at trucksgonewild!!!
alljagged24 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
This doesnt look right? Jwfinley Jeep CJ Forum 11 08-20-2011 09:11 PM
Doesnt Want To Start teambean951 Jeep CJ Forum 3 08-28-2008 10:49 PM
something doesnt add up NHwheelin Jeep CJ Forum 49 05-03-2008 12:48 PM
something doesnt seem right, t150 jagerlager Jeep CJ Forum 4 08-25-2007 10:06 AM
so it doesnt exist, now what?? T-$$ Jeep CJ Forum 3 03-12-2006 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome