TH400 just stopped - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > TH400 just stopped

The ULTIMATE "Selectable" Locker System! BroughRough Country Lift Kits and Parts!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 07-15-2014, 12:37 PM   #1
Zackmul
Registered User
1977 CJ7 
 
Join Date: Jul 2014
Location: Colorado springs, CO
Posts: 2
TH400 just stopped

So, last time i went mudding, i drove through two puddles made it through the 1st one fine but when i got out of the second one my jeep died, i got water under the distrupiter cap. after cleaning out the water it fired up but the transmission wont go into any gear.. im confused on why any ideas? replace that vacuum modulator?

cj7 304 v8 automatic 1977

Zackmul is offline   Reply With Quote
Unread 07-15-2014, 12:41 PM   #2
BigPheJeep
Registered User
1979 CJ7 
 
Join Date: Jun 2014
Location: Louisville, KY
Posts: 38
Does it physically go into gear but not move? I'm guessing it is a Quadratrac. If so, is in Emergency or Normal mode?
BigPheJeep is offline   Reply With Quote
Unread 07-15-2014, 03:43 PM   #3
lucdog
Web Wheeler
 
lucdog's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: , Il.
Posts: 7,962
Have you checked the linkage from the column to the tranny, and the arm that bolts to the side of the transmission? Did you knock the low range unit, if you have one, into neutral ?
__________________
1957 WILLYS pickup, needs work.
1973 J 4000,
1978 CJ7 DD.
1979 CJ7 360, TH400/Quadratrac trail Jeep.
1979 J20
1980 CJ5 trail Jeep.
1983 CJ7 pretty weekend and sometimes to work Driver in the summer, My first rebuild, if the Q-trac and 5 are broke, this one is the one to take. its just as capable as the other 2, except nice paint.
1984 Grand Wagoneer, 1 ton axles, great 360/727, and a big a$& tree fell on it .
1989 YJ the CJ to YJ conversion.
2005 TJ Rubicon.
2011 Grand Cherokee Laredo 4x4, Mrs. LUCDOG's DD.
Lots of parts not for sale, i'm a hoarder.
lucdog is offline   Reply With Quote
Unread 07-16-2014, 02:47 PM   #4
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,213
Does it grind when you put it into park from drive? If so, tcase in neutral or toasted.
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote
Unread 07-18-2014, 01:08 PM   #5
Zackmul
Registered User
1977 CJ7 
 
Join Date: Jul 2014
Location: Colorado springs, CO
Posts: 2
the quad tec is in normal mode. it doesnt feel like it goes into any gear, and all the linkage is operating properly.
Zackmul is offline   Reply With Quote
Unread 07-20-2014, 10:26 PM   #6
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,213
Does the trans lock in park? If not, then the linkage may be broken inside.
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote
Unread 07-30-2014, 05:47 AM   #7
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,208
Quote:
Originally Posted by Zackmul View Post
the quad tec is in normal mode. it doesnt feel like it goes into any gear, and all the linkage is operating properly.
Did you physically inspect both ends of the linkage, or just verify that the shift lever works as expected?
2Xtreme is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.