Temp Gauge doesn't work - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 10-01-2013, 08:02 PM Thread Starter
ksufootball44
Registered User
1977 CJ7 
 
Join Date: Aug 2013
Location: overland park
Posts: 41
Temp Gauge doesn't work

I just replaced the fuel and temp gauges, fuel sending unit and temp sensor and now everything works except the temp gauge. I followed John Shrenk's troubleshooting document but I still can't figure out the issue.

Testing results:

Temp gauge =
1. "A" to "S" = 21ohms
2. light flashes testing temp sending unit
3. grounding sending unit doesn't make my temp gauge rise at all

Fuel gauge =
S to ground= 17 not 68 to 72
S to I = 19 - 21
S to A = 19 - 21
I to A = 0
I to ground = 17 not 49 - 51
A to ground = 17 not 49 - 51

**i have a ground wire from the speedometer to the - on the battery

ksufootball44 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-02-2013, 02:05 AM
BagusJeep
Registered User
1981 CJ7 
 
Join Date: Jul 2009
Location: Bali
Posts: 5,314
HAve you tried grounding the terminal on the back that goes to the temp sending unit? Does it then move?

BagusJeep lives in Bali.

1981 CJ7 258ci - Bagusjeep
1984 CJ7 258ci - Puthijeep
1981 J20 258ci - Gladys
1951 Willys CJ3A/MB/M38 - Little Willy
1995 Cherokee 4.0 - CHEROKEE
BagusJeep is offline  
post #3 of 3 Old 10-02-2013, 08:13 AM Thread Starter
ksufootball44
Registered User
1977 CJ7 
 
Join Date: Aug 2013
Location: overland park
Posts: 41
Sorry, I wasn't using a ground wire, I was using my test light as my ground wire. Once I grounded the temp gauge, it started to move.

Resistance measurement Temperature Sensor
Question- When I take my ohmmeter and connect one lead to ground and the other lead to the post on the temp sensor, I'm not getting any reading. (I should be getting at least 200 to 400 ohms at room temp). Does this mean my new temp sensor is bad? Also, if I remove my temp sensor to perform more test, how do you keep the coolant from running out?
ksufootball44 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome