Strange question about idle problem - Page 6 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #76 of 116 Old 06-20-2013, 06:23 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 5,888
REALLY hope you didn't buy more China made CRAP to save a dollar!
LG

LumpyGrits is offline  
Sponsored Links
Advertisement
 
post #77 of 116 Old 06-20-2013, 06:52 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Quote:
Originally Posted by ryancrotty
Ok so I'm picking up a new ICM and coil on the way home, Also I checked the voltage on the coil with the engine and it was about 4 volts.
That my friend is why I pulled the MSD6A off my Daytona and installed it on the jeep. Haven't touched it since.
86cj74.2L is online now  
post #78 of 116 Old 06-20-2013, 07:14 PM Thread Starter
ryancrotty
Registered User
1984 CJ7 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 97
so i ended up talking to NAPA and ordered the parts from them. i asked the guy if they were made in america he said yes. Is there any brand or part numbers i need to make sure i get the right ones, or just made in america, and none of this Chinese crap.
ryancrotty is offline  
post #79 of 116 Old 06-20-2013, 07:20 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 5,888
Quote:
Originally Posted by ryancrotty View Post
so i ended up talking to NAPA and ordered the parts from them. i asked the guy if they were made in america he said yes. Is there any brand or part numbers i need to make sure i get the right ones, or just made in america, and none of this Chinese crap.
NAPA 'Gold line" is what you want............
As per PN's not a clue. Trust the NAPA guy, they are the BEST.
BTW, BEFORE you do the install------Disconnect the POS(+)on the battery!!!!
LG
LumpyGrits is offline  
post #80 of 116 Old 06-20-2013, 08:28 PM Thread Starter
ryancrotty
Registered User
1984 CJ7 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 97
Sounds good. Is this going to keep it from shutting off, and fix it. i dont want to be just throwing money at parts. Are there any other things i should be checking? Like relays or sensors that could be causing this?
ryancrotty is offline  
post #81 of 116 Old 06-20-2013, 09:40 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Quote:
Originally Posted by ryancrotty
Sounds good. Is this going to keep it from shutting off, and fix it. i dont want to be just throwing money at parts. Are there any other things i should be checking? Like relays or sensors that could be causing this?
You still need to take care of the dripping Venturi
86cj74.2L is online now  
post #82 of 116 Old 06-20-2013, 10:07 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Soo while your waiting for your parts pull that cluster and clean it.
86cj74.2L is online now  
post #83 of 116 Old 06-22-2013, 07:45 AM Thread Starter
ryancrotty
Registered User
1984 CJ7 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 97
Ok cluster is clean and I'm hoping to get the parts put on later this afternoon. I really hope we will be good to go.
ryancrotty is offline  
post #84 of 116 Old 06-22-2013, 01:48 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Quote:
Originally Posted by ryancrotty
Ok cluster is clean and I'm hoping to get the parts put on later this afternoon. I really hope we will be good to go.
Hopefully the passages from the fuel bowl to the cluster are not full of dirt also.

You ran a stiff wire through the brass tubes and shot carb cleaner through it?

Was there a little ball inside the cluster? Their should have been.
86cj74.2L is online now  
post #85 of 116 Old 06-22-2013, 02:24 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 5,888
A copy of the OEM, FSM-MR-252 would walk you through the carb tear down.
http://www.civilianjeep.info/84-86FSM/CJ-FSM-84to86.pdf
LG
LumpyGrits is offline  
post #86 of 116 Old 06-22-2013, 02:26 PM Thread Starter
ryancrotty
Registered User
1984 CJ7 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 97
I ran wire up into the tubes and blew carb cleaner in them. Should I be able to run the wire and make it all the way through? I did not see a little ball in the cluster. Where would it be?
ryancrotty is offline  
post #87 of 116 Old 06-22-2013, 02:30 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 5,888
Unless the wire is .003" dia or smaller it will not pass through.
If you would download the FSM that I just posted for you. You would ans your own question and learn much about your Jeep.
That FSM is a 'Bible'........
LG
LumpyGrits is offline  
post #88 of 116 Old 06-22-2013, 03:52 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Quote:
Originally Posted by ryancrotty
I ran wire up into the tubes and blew carb cleaner in them. Should I be able to run the wire and make it all the way through? I did not see a little ball in the cluster. Where would it be?
There should be a small ball in the hollow part between the halves of the cluster. I feel it should be there. Some here think it may not matter.
86cj74.2L is online now  
post #89 of 116 Old 06-22-2013, 07:53 PM Thread Starter
ryancrotty
Registered User
1984 CJ7 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 97
Ok put new ICM and new coil in and cleaned the cluster more. It fired up ran great for a while let it run for about 10 min took it for a few spins around the neighborhood then about 15 20 min in it died again when I came to a stop. The engine is running better and idling better than ever before after everything I've done. I have to let it sit for a few min before it starts up again. The new coil is also getting kinda hot as well. Am I back to a bad float or float adjustment? New ideas?
ryancrotty is offline  
post #90 of 116 Old 06-22-2013, 07:55 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,365
Quote:
Originally Posted by ryancrotty
Ok put new ICM and new coil in and cleaned the cluster more. It fired up ran great for a while let it run for about 10 min took it for a few spins around the neighborhood then about 15 20 min in it died again when I came to a stop. The engine is running better and idling better than ever before after everything I've done. I have to let it sit for a few min before it starts up again. The new coil is also getting kinda hot as well. Am I back to a bad float or float adjustment? New ideas?
Is it still dripping out the Venturi cluster?

When it stalls and won't restart try checking for spark. If you have it its fuel or carb related. If not..........
86cj74.2L is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome