Starting Problem Help - JeepForum.com
 2Likes
  • 1 Post By TIPPEDITOVER
  • 1 Post By pedal2themetai
 
LinkBack Thread Tools
post #1 of 6 Old 09-22-2017, 06:26 AM Thread Starter
dastro123
Registered User
1980 CJ7 
 
Join Date: Apr 2008
Location: columbus
Posts: 90
Starting Problem Help

My 85 CJ7 just started doing a weird thing when I try to start it. When I turn the key nothing happens accept for the volt gauge going to about 11. After a couple more turns it then fires right up. Any suggestions on what to look at?

dastro123 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-22-2017, 07:31 AM
Makanak
Registered User
1982 CJ7 
 
Join Date: Jul 2016
Location: near Beantown
Posts: 457
Solenoid may be sticking.

The more I try to pursue the easy way out the more difficult it is to reach my goal.
Makanak is offline  
post #3 of 6 Old 09-22-2017, 07:36 AM Thread Starter
dastro123
Registered User
1980 CJ7 
 
Join Date: Apr 2008
Location: columbus
Posts: 90
Quote:
Originally Posted by Makanak View Post
Solenoid may be sticking.
Should I replace it?
dastro123 is offline  
 
post #4 of 6 Old 09-22-2017, 12:03 PM
TIPPEDITOVER
In the Lab
 
TIPPEDITOVER's Avatar
1978 CJ5 
 
Join Date: Jun 2011
Location: Puyallup
Posts: 2,221
Before you replace it, you can test it. Refer to pic below. Clip a ground wire from the battery negative post to the mounting flange of the solenoid and then touch the "S" terminal with a wire clipped to the positive battery post. Listen for a solid click, you should feel it click too. It's obvious if it's working right.

So make sure the solenoid has a clean ground. It gets it's ground through the mounting flange.
Attached Images
 
pedal2themetai likes this.

Shaun

1978 CJ5 to CJ6 - Build in progress......


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TIPPEDITOVER is online now  
post #5 of 6 Old 09-22-2017, 01:29 PM Thread Starter
dastro123
Registered User
1980 CJ7 
 
Join Date: Apr 2008
Location: columbus
Posts: 90
Quote:
Originally Posted by TIPPEDITOVER View Post
Before you replace it, you can test it. Refer to pic below. Clip a ground wire from the battery negative post to the mounting flange of the solenoid and then touch the "S" terminal with a wire clipped to the positive battery post. Listen for a solid click, you should feel it click too. It's obvious if it's working right.

So make sure the solenoid has a clean ground. It gets it's ground through the mounting flange.

Thanks!
dastro123 is offline  
post #6 of 6 Old 09-22-2017, 05:45 PM
pedal2themetai
Registered User
1956 CJ5 
 
Join Date: Apr 2015
Location: Boise
Posts: 914
HI CAREFUL!!! when you power the S connection if it works it WELL TURN THE STARTER AND SPIN THE MOTOR UNLESS YOU DISCONECT THE + WIRE AT THE BATTERY.
Good luck
tim
TIPPEDITOVER likes this.
pedal2themetai is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome