Starting Issues - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 05-20-2013, 08:09 PM Thread Starter
LegacyMindset
Registered User
 
Join Date: May 2013
Location: North Las Vegas
Posts: 1
Starting Issues

Ok I'm sooo stumped. I've just rebuilt my carb (was running a little rough, stalled at stop signs, etc) it had 78k miles w/o a rebuild. Got it all back together and installed and she started up (after a little priming). She ran really rich but I was going to adjust the settings later. Got home today started her up with no issues and pulled her out of the garage. I decided to clean the engine bay out (hit a mudhole a few months ago) and now it won't start...at all. engine turns over, getting fuel, checked for spark, and electrical seems good. I let it sit for 1 hour to dry out and I put some starter fluid in the carb and it seems like it wants start but it doesn't....sometimes i get a pop from the carb. I should mention that on two occasions after hitting some mud, the jeep runs super rough (like it skips a cylinder). I can't get out of 1st gear and she has a hard time starting. Any ideas?

LegacyMindset is offline  
Reply

Tags
carberator , ignition , start problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome