JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Jeep CJ Forum (http://www.jeepforum.com/forum/f8/)
-   -   Starter issue? (http://www.jeepforum.com/forum/f8/starter-issue-1541683/)

phil77 06-26-2013 02:02 PM

Starter issue?
 
Today I was driving around started up with no problems. Parked it and then tried to start it 30 min later and nothing. All the lights come on and reads 12 volts on meter, but when I turn key I get nothing not even a click. Plugged it up to charger/ jump box and nothing. Ideas? Or trouble shooting tips would be appreciated.

LumpyGrits 06-26-2013 02:51 PM

Dead battery that won't take/hold a charge, pretty common.
LG

wblackm 06-26-2013 02:59 PM

Check the ground on the battery, and on the starter.

It is also possible you have a dead cell in your battery, weird stuff happens with this condition.

Could also be a bad starter solenoid, or a bad point in the ignition itself.

LumpyGrits 06-26-2013 03:02 PM

The gnd lead on the battery should be mounted to one of the starter's mounting bolts.:thumbsup:
Do a true load test(chg the battery overnight, first)on that battery for AMPS. Volts don't say much here.
LG

james04si 06-26-2013 05:07 PM

You could also have an issue with the starter wire from the ignition switch or even the switch itself. At that the switch may be slightly out of adjustment and just need to be loosened and moved a bit to fire at the correct spot. You can check to see if it is the wire/ign switch by jumping from the battery side of the solenoid to the s terminal on the top. It should crank over if that is the issue so make sure you are in neutral or the jeep could lurch forward and even start if the ignition switch is in the on position.

phil77 06-30-2013 02:48 PM

Thanks for the help everyone. Turned out to be just the starter.


The time now is 08:05 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.