Power Problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Power Problems

Jeep speedometer gears at rockridge4wdDana 30 Truss for your TJ, LJ, ZJ, and XJClayton Off Road JK Long Arm Upgrade Kits!

Reply
Unread 03-08-2002, 11:33 AM   #1
medinase
Registered User
 
Join Date: Mar 2002
Location: Sacramento
Posts: 1
Power Problems

I have a 1981 CJ-5. The problem that I am having is that when I drive about 10 miles on the freeway I start to lose power in 3rd and 4th gear. I keep the gas pedal down but it starts to slow down almost like I had taken my foot off the gas pedal. Has anyone had this problem before?

medinase is offline   Reply With Quote
Unread 03-08-2002, 02:38 PM   #2
1911shtr
Registered User
 
Join Date: Jan 2002
Location: Olathe
Posts: 38
Check out your carb and ignition.
1911shtr is offline   Reply With Quote
Unread 03-09-2002, 06:50 PM   #3
hamyscj
Registered User
 
Join Date: Dec 2000
Location: Mount Joy, Pa
Posts: 283
Don't rule out the catalytic converter also. A simple test is to remove the head pipe bolts and drive it. It will be loud but you should be able to see if it corrects the problem. Hamy.
__________________
One Way Up Racing
Romans 10:9
hamyscj is offline   Reply With Quote
Unread 03-09-2002, 11:00 PM   #4
1911shtr
Registered User
 
Join Date: Jan 2002
Location: Olathe
Posts: 38
thats right, I always forget that most people have emissions controls. They can also play a part in your problem.
1911shtr is offline   Reply With Quote
Unread 03-10-2002, 06:50 AM   #5
HighCountry
Registered User
1986 CJ7 
 
Join Date: Aug 2001
Location: North East Texas, Texas
Posts: 998
I'll bet you are pulling a vacuum on the GAS TANK and literally running out of gas. Take the gas cap off and drive it for a while and see if that fixes it.

Bruce
HighCountry is offline   Reply With Quote
Unread 03-10-2002, 05:52 PM   #6
ilovejeeps
Registered User
 
Join Date: Mar 2002
Location: alaska
Posts: 2
i had same prob. with my sevem but only when hot it was my "spark box" would idle and run great but put the pedal down and you could get out and run faster. they are fairley cheap if that your problem always carry a spare even new ones can die quick.
ilovejeeps is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.