post #1 of Old 07-31-2013, 04:02 PM Thread Starter
fangool
Registered User
1984 CJ7 
 
Join Date: Sep 2012
Location: grand junction
Posts: 12
painless ignition wire harness

I believe I may have an intermittant ignition wiring problem. Has anyone used a painless ignition harness and would like to give some feedback? the folks at painless talked me into a duraspark II ignition wiring harness. The new harness doesn't hook up like the one currently installed does, and i have to relocate the ign module to the left fender in order for all the wires to reach everything, but nothing under this hood seems to match up to the wiring diagram.

fangool is offline  
post #2 of Old 07-31-2013, 08:12 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 14,893
John Strenk is offline  
post #3 of Old 08-01-2013, 07:05 PM Thread Starter
fangool
Registered User
1984 CJ7 
 
Join Date: Sep 2012
Location: grand junction
Posts: 12
my apologies, I repositioned it to the right fender, from the left
fangool is offline  
post #4 of Old 08-20-2013, 07:44 PM Thread Starter
fangool
Registered User
1984 CJ7 
 
Join Date: Sep 2012
Location: grand junction
Posts: 12
for the sake of information, the painless wire harness worked great and solved my no start problem, thanks everyone for their help!
fangool is offline  
Reply

Tags
ignition , painless harness


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome