oil leak and running - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > oil leak and running

Rough Country Jeep Suspension Deals at Rockridge 4WD!Steinjager TJ tube doorsJK Front Lower Adjustable Control Arms!

Reply
Unread 02-22-2002, 10:04 AM   #1
OfFtHeWaLl
Registered User
 
Join Date: Feb 2002
Location: Fort Walton Bch Fl
Posts: 23
oil leak and running

Well I need some more advice. HEH I have oil leaking on to my manifold butt i cant pinpont the location. In the morning starting my jeep is no prob butt *** soon as I put the go juce to it the sputtering starts I can somtimes hold my gas peddle down for bout 4min and it will start running right again. After i get down the road a bit The engine will strt to sputter again then die. anybody have a clue as to whats wrong with my 84 cj inline4cy 105? null

__________________
Thomas Mintz
84 CJ7
in 4cy
33 2in lift
it's my problem child
butt i love it
OfFtHeWaLl is offline   Reply With Quote
Unread 02-22-2002, 10:21 AM   #2
Jeep Daddy
Registered User
1985 CJ7 
 
Join Date: Jan 2002
Posts: 1,203
As for the oil leak, that probably wont cause it to run bad unless you are completely out of oil and have been running it that way for a while

The running bad? Well, it could be a number of things. Since is sound good when you are warming it up, it sounds like it could be the catylitic converter. Does it rev up ok? or does it only run bad when you try to drive it? Does it back fire when you rev it or drive it? How longs it been since you tuned it up? I'd also check the O2 sensor if it has one. (not sure because mine is a il6)

Keep us posted...
__________________
85 CJ7 4.0L/SM465/Dana300/AMC20/Dana30, MPFI,154K miles - 33" 12.5's Pro Comp MT's, one piece axles, Detroit Softlocker rear, Lock Rite front, Warn Hubs, 4.56 R&P, 4" BDS lift, Warn x8000i, Warn winch guard, Hi-Lift, Tuffy console, Four X Dr. rocker guards, Rock Hard sport cage, Kilby OBA with 1.75 gal tank and York 10.3cc compressor, Tube fenders by GenRight Offroad, Fabricated rear bumper and tire carrier.
Jeep Daddy is offline   Reply With Quote
Unread 02-22-2002, 11:57 AM   #3
OfFtHeWaLl
Registered User
 
Join Date: Feb 2002
Location: Fort Walton Bch Fl
Posts: 23
Ya i cheked the level for the oil its fine. I think i need to replace the head gasket? ( is that hard?) Ya it rev up ok for the first few min then if I try it just stutters and wants to die out.. No back fire that i have herd ... I just put some new clifferd headders on it so it just might be the catylitic converter... And its been bout a year since my last tune up I guess ill try the tune up first that sounds like the cheapest rout.... then ill get the cati fixed because it does rattle whin i give it juce.. Boy i really hope it nothing serious because this is my only vehicle er bad spelling...... Thx JeepDaddy ill give thoes a try if ya got anything else let me know ok... hay what part of the world you from? Im in florida...
__________________
Thomas Mintz
84 CJ7
in 4cy
33 2in lift
it's my problem child
butt i love it
OfFtHeWaLl is offline   Reply With Quote
Unread 02-22-2002, 09:49 PM   #4
jeepdaddy2000
Web Wheeler
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point Oregon
Posts: 5,930
first place to look for your leak is the valve cover gasket.Head gaskets rarely leak oil.
jeepdaddy2000 is offline   Reply With Quote
Unread 02-25-2002, 08:22 AM   #5
OfFtHeWaLl
Registered User
 
Join Date: Feb 2002
Location: Fort Walton Bch Fl
Posts: 23
Well I fixed the bad running prob LOL I had to mess with the carb and changed my spark plugs now that little in4 is running really good.... As far as the oil leak its not comming from the gasket it looks like its comming from a gasket that is lower. I gess its by the oil holding tank... I cleaned up the engine (engine degreaser and a car wash) butt i need to clean up under the jeep a bit more so i can really get a fix on it.
__________________
Thomas Mintz
84 CJ7
in 4cy
33 2in lift
it's my problem child
butt i love it
OfFtHeWaLl is offline   Reply With Quote
Unread 02-26-2002, 03:19 PM   #6
Jeep Daddy
Registered User
1985 CJ7 
 
Join Date: Jan 2002
Posts: 1,203
I'm glad you got it running ok now. Sounds like the headers might have affected your fuel mixture a little. The O2 sensor might have gone ape s*$t for a while too.

I'm from the other side of the world - Southern California, next to Disneyland. You near Disneyworld?
__________________
85 CJ7 4.0L/SM465/Dana300/AMC20/Dana30, MPFI,154K miles - 33" 12.5's Pro Comp MT's, one piece axles, Detroit Softlocker rear, Lock Rite front, Warn Hubs, 4.56 R&P, 4" BDS lift, Warn x8000i, Warn winch guard, Hi-Lift, Tuffy console, Four X Dr. rocker guards, Rock Hard sport cage, Kilby OBA with 1.75 gal tank and York 10.3cc compressor, Tube fenders by GenRight Offroad, Fabricated rear bumper and tire carrier.
Jeep Daddy is offline   Reply With Quote
Unread 02-27-2002, 07:18 AM   #7
OfFtHeWaLl
Registered User
 
Join Date: Feb 2002
Location: Fort Walton Bch Fl
Posts: 23
Ya thats right Disny World... Ya i need to get a tune up pritty bad.... This morning it went to **** again had to leav it on the side of the road It may be out of gas I.E. Gages still not working.....
__________________
Thomas Mintz
84 CJ7
in 4cy
33 2in lift
it's my problem child
butt i love it
OfFtHeWaLl is offline   Reply With Quote
Unread 02-27-2002, 02:24 PM   #8
Jeep Daddy
Registered User
1985 CJ7 
 
Join Date: Jan 2002
Posts: 1,203
Yea, my gauges don't work either. I'm lucky that I have a 20 gal tank or I'd be stranded on the side of the road too. When I bought my jeep the gauge said 1/2 tank. I drove it about 100 miles and the gauge said 1/4 tank so I decided to fill it up. It took 17 + gallons and then the gauge read empty. Go figure. I just got my new gauges yesterday and I'm going to install them soon. I found a web site on how to test the gauges and sending units, but it doesn't tell how to actually pull a gauge out of the speedo cluster and put it back in. I can't see what the heck holds it in. I'm going to post a new message on this now. CU
__________________
85 CJ7 4.0L/SM465/Dana300/AMC20/Dana30, MPFI,154K miles - 33" 12.5's Pro Comp MT's, one piece axles, Detroit Softlocker rear, Lock Rite front, Warn Hubs, 4.56 R&P, 4" BDS lift, Warn x8000i, Warn winch guard, Hi-Lift, Tuffy console, Four X Dr. rocker guards, Rock Hard sport cage, Kilby OBA with 1.75 gal tank and York 10.3cc compressor, Tube fenders by GenRight Offroad, Fabricated rear bumper and tire carrier.
Jeep Daddy is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.