Nutter Bypass problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 03-13-2010, 04:29 PM Thread Starter
Surf2679
Registered User
1986 CJ7 
 
Join Date: May 2009
Location: Miami
Posts: 16
Nutter Bypass problem

I am having a problem with the nutter. I have no purple wire going into the ignition module. I only have Orange, Green, Green, and Black ( going into the module after switch) in order from right to left if you are looking at them from under the Jeep. Any suggestions.

Surf2679 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-13-2010, 06:52 PM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
YJ or CJ??????


Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #3 of 3 Old 03-13-2010, 06:57 PM Thread Starter
Surf2679
Registered User
1986 CJ7 
 
Join Date: May 2009
Location: Miami
Posts: 16
It is a 1986 cj7
Surf2679 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
PM Box Problem Tshark299 JeepForum Announcements 11 05-03-2009 06:06 AM
anyone else having this problem? MissMurder JeepForum Announcements 4 01-16-2008 11:10 AM
profile problem. 98tjsahara JeepForum Announcements 4 08-28-2007 05:50 PM
problem walrus JeepForum Announcements 7 11-19-2004 11:23 AM
Having problem with PMs kegmaster JeepForum Announcements 1 03-14-2002 03:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome