No spark...STILL - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > No spark...STILL

Year End Clearance Sale! Save 20%Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineNEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 10-20-2013, 03:03 PM   #1
notaro1997
Registered User
1973 CJ5 
 
Join Date: Oct 2013
Location: Clinton, MA
Posts: 1
No spark...STILL

Okay, so I have a 1973 Jeep CJ5 with a 5.0 Liter V8. The Jeep has been sitting for about 3 years, and I recently decided to start working on it. The last time it ran (about 3 years ago) it ran perfectly, and now, not a single spark. I cannot figure out why for the life of me. there was recently no power to the dash, and nothing happened when I turned the key, but I cleaned all of the connections to the solenoid, and that fixed that, however I'm still getting no spark. I know all of the connections between the battery, coil, and distributor are good, I know that the coil is good, because I tested it a couple different ways (all of which is passed), I got a new distributor cap, and rotor, and a new condenser, and after all of that there is still no spark. The only thing I haven't changed are the points, but those were changed a few years ago, and are still shiny and look brand new. I know they are opening and closing, and a ran a small file between them to clean them. I have new plugs and the plug wires are good too. There is literally nothing more I can think of that is causing it not to spark, if anyone can help me try to figure this out that would be great!

notaro1997 is offline   Reply With Quote Quick reply to this message
Unread 10-20-2013, 05:55 PM   #2
Centerfire
Member
 
Centerfire's Avatar
1986 CJ7 
 
Join Date: Dec 2011
Location: Bloomington, In
Posts: 260
Replace the points anyway.
Centerfire is offline   Reply With Quote Quick reply to this message
Reply

Tags
1973 , cj5 , spark , start , won't

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.