no spark!!! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 10-25-2003, 07:08 PM Thread Starter
NJCJ7
Registered User
 
NJCJ7's Avatar
 
Join Date: Jun 2003
Posts: 295
no spark!!!

all ignition parts are brand new... dist cap/rotor, plugs, coil, wires, ig. control module. ABSOLUTELY NO SPARK though... wtf? Here is a weird symptom, help diagnose if you would: when everything's connected the coil is hot to the touch even if just sitting there, not trying to start or having tried to start it for hours. Does that indicate a short or bad ground?


1985 CJ7 MC2100,TFI, 2.5" BDS suspension, Full Cage, 31" Mud Tires, 1/2" MORE shackles, Aussie Locked AMC 20
NJCJ7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-25-2003, 10:53 PM
awachwhiteboy
Registered User
1975 CJ5 
 
Join Date: Apr 2003
Location: Jackson, California
Posts: 551
I'm by no means really knowledgeable of ignition systems, but it sounds like you said a ground. The coil may be getting a continuous feed of positive. Something is definently wired wrong. Get a hold of a wiring diagram and recheck everything you have, especially check the + side of the coil whatever i hooked there is wrong. Good luck with it.

Sacramento Jeepers Group #1
awachwhiteboy is offline  
post #3 of 4 Old 10-26-2003, 03:43 PM
jadams68
Registered User
 
jadams68's Avatar
1984 CJ7 
 
Join Date: Aug 2002
Location: Downingtown, PA
Posts: 2,898
Take the 2 connectors on the posts of the ignition module and reverse them...

-----------------------
I used to own two CJ's...Perhaps a 3rd is in the future?
jadams68 is offline  
post #4 of 4 Old 10-26-2003, 03:51 PM Thread Starter
NJCJ7
Registered User
 
NJCJ7's Avatar
 
Join Date: Jun 2003
Posts: 295
well, i'll be damned... after 2 days of fighting to get the thing started... it was the firing order! I double and triple checked it, but I was checking it to the wrong firing order! I rearranged the plug wires THE RIGHT WAY and she fired right up... when will i learn to suspect the simple things first???

1985 CJ7 MC2100,TFI, 2.5" BDS suspension, Full Cage, 31" Mud Tires, 1/2" MORE shackles, Aussie Locked AMC 20
NJCJ7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
No spark from distributor to spark plugs poolshark909 Jeep CJ Forum 14 08-06-2013 04:36 PM
67 CJ6 w/V6 - no spark cghsatx Jeep CJ Forum 6 09-05-2009 10:19 PM
no spark! trueprimitive Jeep CJ Forum 7 08-26-2009 12:52 PM
304 has no spark? 1974cj5renagade Jeep CJ Forum 0 01-04-2009 12:45 PM
No Spark to the spark plugs Dandude80cj7 Jeep CJ Forum 6 09-11-2005 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome