New to the forum...Questions - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 03-18-2003, 12:19 AM Thread Starter
lernone
Registered User
 
Join Date: Mar 2003
Location: CANADA
Posts: 1
New to the forum...Questions

Hey.
I've got an 82 CJ-7 and I am really new to jeeps. I have expereince with chevys and stuff but these little jeeps are a new thing to me. I am getting a strange whistle sound from under the hood when I am not accelerating. when i give it gas, it goes away but when i let off the gas it returns. Does this ound like a vaccume leak? If so how would i find it? I've got more questions but I will break them in easy.
Thanks and I hope that this forum is as good as my truck forum...
Gerard

lernone is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-18-2003, 09:32 AM
rustyCJ
Registered User
 
Join Date: Sep 2002
Location: IL
Posts: 938
a water spray bottle. start spraying anything that has vacuum and if the noise stops you found your leak.

"character is doing the right thing even if nobody is looking"
rustyCJ is offline  
post #3 of 3 Old 03-18-2003, 09:38 AM
OldJeepguy
Registered User
 
OldJeepguy's Avatar
1979 CJ7 
 
Join Date: Dec 2001
Location: Santee, CA.
Posts: 753
In a lot of cases it's a one-way valve in one of the vacuum lines that's making the noise. I chased a similar problem for a long time before I found the culprit.

Steve

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OldJeepguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
new in this forum INKUBUS Jeep CJ Forum 12 11-23-2010 02:49 PM
New to the Forum blackhawk51 Jeep CJ Forum 41 12-16-2008 05:39 PM
New to forum and need help! OBXCJ5 Jeep CJ Forum 0 07-05-2008 02:05 PM
New to the forum woodlandjeep Jeep CJ Forum 9 01-14-2008 07:59 AM
EFI sub-forum? cj7guy Jeep CJ Forum 4 07-10-2005 02:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome