Need transmission HELP with sbc swap - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Need transmission HELP with sbc swap

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Nitro Gear Packages Now Available at Rockridge 4wdMarch Madness LOCKER SALE + FREE SHIPPING + $30-$50 REBATE

Reply
Unread 04-15-2015, 09:34 PM   #1
DUX4LIFE
Registered User
1977 CJ7 
 
Join Date: Jul 2009
Location: ILLINOIS
Posts: 435
Need transmission HELP with sbc swap

I think I have most of the big issues worked out. It runs and drives well but...
4l60e transmission won't shift.
If I put in it 3 or Od it will stay in 1 only.
If I put it in 2 it will start out in 2 and stay there
If I put it in 1 it will stay there only.
If I start in 1,3, or Od and manually shift it it will shift from 1 to 2.

No changes if I unplug the vss

I tried to unplug the wiring harness from the tranny and found that the tranny acts as a manual valve body but still doesn't go into OD.

The tranny was pulled from the same 94 K1500 chevy truck as the engine, computer, harness and fuel injection. It worked and shifted fine prior to pulling it.
I replaced the servo on the side with the corvette servo to firm things up as from the tranny had 180,000 but performed well. I also replaced the 2 accumulators that are accessible pan area without removing the valve body.
I feel this may be electrical
but have no idea where to start. I think the wiring is correct and will check the wiring again to make sure. I recall connecting a pink wire to a 12v source but I need to look at my work to verify. I do have 2 purple wires that are not connected. 1 comes from the PCM and it is marked to go to the brake pedal for the TCC (not connected yet) The other purple wire comes from the non computer side of the loom and I lost the tag so I have to run that one down yet.
Oh, I have ECM 16196395. SES light lights up when the key is on and goes out when running. No flashing or anything.
I would appreciate any help with this as I have performed the entire swap myself except for having an exhaust made and would like to complete it myself.

__________________
A Nation of Sheep Breeds a Government of Wolves!
DUX4LIFE is offline   Reply With Quote Quick reply to this message
Unread 04-17-2015, 08:19 PM   #2
DUX4LIFE
Registered User
1977 CJ7 
 
Join Date: Jul 2009
Location: ILLINOIS
Posts: 435
Nevermind. Found an unhooked wire on the DRAC box. ran power to it and now it is on the road. Lots of little odds and ends to go though.
__________________
A Nation of Sheep Breeds a Government of Wolves!
DUX4LIFE is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.