Need Help Diagnosing a Vibration in 85 CJ - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 07-11-2016, 08:15 PM Thread Starter
mb_24
Registered User
1985 CJ7 
 
Join Date: Nov 2013
Location: Flemington
Posts: 284
Need Help Diagnosing a Vibration in 85 CJ

Have a new vibration that appeared out of no where the other day. Feels like I'm riding on knobby mud tires. Vibration starts at 35 mph. Goes away when I push in the clutch at speed. Vibration not there if I rev it with clutch pulls in while rolling at 35+ mph. Feels like it's coming from the back.

Pulled the rear tires. All good there. Swapped in the spare on both sides...still there.

Thought it might be the rear diff. But since it goes any when I push the couch and the driveshaft still spins, I don't think it's that.

Checked the FSR and didn't see anything definitive.

What do you guys think?

1985 CJ-7 Renegade, Sebring Red, 258 + 5-speed

mb_24 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-11-2016, 08:29 PM
only in a jeep cj
Registered User
1986 CJ7 
 
Join Date: Jun 2001
Location: Mobile
Posts: 5,144
Could still be the rear axle or rear driveshaft even though it goes away with clutch pedal in because all that does is take the load or strain off the joints and parts. Think as the parts free spinning

Ed
1975 CJ-6 1983 CJ-8
1986 CJ-7 Laredo 1986 TJ-7 Trail Jeep
2003 Inca Gold TJ Rubicon
only in a jeep cj is online now  
post #3 of 6 Old 07-12-2016, 09:39 AM
twistedskipper
Registered User
 
Join Date: Apr 2016
Posts: 19
Garage
Sounds like the typical worn U-joint vibration.

Steep or incorrect drive line angles can also cause this, but it doesn't sound like you changed anything that would cause that to appear.
twistedskipper is offline  
post #4 of 6 Old 07-12-2016, 08:17 PM Thread Starter
mb_24
Registered User
1985 CJ7 
 
Join Date: Nov 2013
Location: Flemington
Posts: 284
Thank you gents....the winner is...u-joint. The one cap was fried and the needle bearing burnt out.

Replaced it and she rides like butter.

Appreciate the help!

1985 CJ-7 Renegade, Sebring Red, 258 + 5-speed
mb_24 is offline  
post #5 of 6 Old 07-13-2016, 09:05 AM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,238
Cj

Make sure the DS is 'phased' correctly as far as U-joint position.
Also check for worn slip spline.
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is online now  
post #6 of 6 Old 07-13-2016, 06:54 PM
258
Registered User
1985 CJ7 
 
Join Date: May 2013
Location: SP
Posts: 958
Damn, nothing like the easier fix. NICE!
258 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome