Motor won't stay running - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Motor won't stay running

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectSavvy Aluminum Gas Tank Skid

Reply
Unread 02-19-2010, 04:34 PM   #16
Dborns
Registered User
1983 CJ7 
 
Join Date: Jan 2010
Location: Kansas City, MO
Posts: 1,457
Hey Tim,
Yeah, all that! My friend said that there are probably a few factors in why I am having this problem now. He said that sometimes when you go through and throw new parts in, it screws up the "environment" that the motor had before. Also, I didn't think about it, but I drove it home while it was warmer out than it is now. We've had a few weeks of frigid weather, so thats not helping. He's thinking that it would run like it did before if it wasn't so cold out, since it runs strong after warming up for about 10 minutes. I'm going to start out with a new carb and go from there. Thanks for your input.

Dborns is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.