Motor quit INSTANTLY, why??? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 04-22-2010, 06:40 PM Thread Starter
DP123987
Registered User
1975 CJ5 
 
Join Date: Jun 2009
Location: Pittsburgh pa
Posts: 7
Motor quit INSTANTLY, why???

Hey everybody, have a problem that I hope isn't bad! I just put in my t150 tranny to my 360, the motor ran before I put in the tranny. When I put the tranny in and started it, it ran for about 7 to 8 seconds and came to a fast stop! Didn't tear into it, because I was crying! Spent alot of money on that motor to. Just asking if anybody would to have a clue to whats wrong with it before I try to get the tranny out again. Thanks guys!

DP123

DP123987 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-22-2010, 07:03 PM
CrazyHorse6
Registered User
1979 CJ7 
 
Join Date: Jun 2006
Location: Irmo, SC
Posts: 1,081
Did it seize or die? Are you getting spark? Does it turn when you crank it? Need some more info!

CJ7, 258, Dana 20 T-case, Dana 30 & AMC 20, TFI Ignition upgrade, MC 2150 carb, YJ tub mod
CrazyHorse6 is offline  
post #3 of 9 Old 04-22-2010, 07:23 PM
Felonious_monk
Registered User
1988 YJ Wrangler 
 
Join Date: Nov 2007
Location: Jersey Highlands
Posts: 321
Broken timing chain?

88YJ
53CJ-3B
Felonious_monk is offline  
post #4 of 9 Old 04-22-2010, 08:02 PM
zillla
Registered User
1930 VJ 
 
Join Date: May 2009
Location: Wyoming
Posts: 1,279
Tranny lock up??
zillla is offline  
post #5 of 9 Old 04-22-2010, 08:10 PM
Cutlass327
Web Wheeler
 
Cutlass327's Avatar
1978 CJ5 
 
Join Date: Jan 2009
Location: Beach City
Posts: 5,758
You said you just put the trans in.... did you fill to proper level with fluid? If not, trans is probably locked up.

Rick

1978 CJ5 5.0HO/T177/D300, '86 D30/D44 WT axles, 'glass body, 31x10.5 BFG A/T, TDK galv'd frame - DD and weekend toy

http://www.jeepforum.com/forum/f8/ri...8-cj5-1223197/
Cutlass327 is offline  
post #6 of 9 Old 04-22-2010, 08:21 PM
Trapshooter
Registered User
1986 CJ7 
 
Join Date: Mar 2007
Location: Jacksonville, Oregon
Posts: 2,309
Quote:
Originally Posted by CrazyHorse6 View Post
Did it seize or die? Are you getting spark? Does it turn when you crank it? Need some more info!
As CrazyHorse6 stated: We need additional information in order to help.

'86 CJ7, 258, Carter BBD, Nutter'ed, TeamRush'ed, T-18, Twin Sticked Dana 300, D30 Frt-Pwr Lok L/S-4.10, AMC 20 Rear-Mosers-Detroit Locker-4.10, 2.5 BDS Lift, 1" Body Lift, 33" Wild Country M/Ts, Black Spoke wheels

'45 CJ2A, L134 Go Devil, T-90 Tranny, Warn O/D, T-18 T-Case, Dana 25 Frt, Dana 41 Rear, 531st CJ made

My 401 build: http://www.jeepforum.com/forum/f8/tr...build-1338277/
Trapshooter is offline  
post #7 of 9 Old 04-23-2010, 05:50 AM
Andy5150
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2005
Location: Palm Harbor, Fl.
Posts: 659
My 360 died like that about 6 months ago, and it turned out to be the ignition module in the cheap-*** HEI.
Andy5150 is offline  
post #8 of 9 Old 04-23-2010, 06:08 AM
GP_Pete
Registered User
1986 CJ7 
 
Join Date: Jul 2007
Location: AA County
Posts: 487
Aside from your tranny engaging or seizing, that sounds like an electrical problem. It's amazing how one stupid wire can kill your engine.

Maybe you smashed our fuel line on the inside of the frame rail installing the new tranny? The 7 or 8 seconds could've been the fuel in the lines to the engine, and once that was used up... no runny.

Need more info. describe the symptoms.
GP_Pete is offline  
post #9 of 9 Old 04-24-2010, 08:09 PM Thread Starter
DP123987
Registered User
1975 CJ5 
 
Join Date: Jun 2009
Location: Pittsburgh pa
Posts: 7
You guys are great, it was a electrical problem, that toasted my starter. Took the starter apart and the whole back of it was broken apart. Dont have all the ignition done so I was using a little push button. When I started it one of the wires I had laying around( which I shouldn't have) shorted and made the starter acually stay on! MY DUMB! Just exploded the starter, and not the engine, Thank Goodness! I THANK all you for your input and helped me figure it out!

DP
DP123987 is offline  
Reply

Tags
tranny problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
86 CJ7 Voltmeter Quit foggybottombob Jeep CJ Forum 11 05-18-2010 12:05 PM
CJ7 just quit running????? SlikRic Jeep CJ Forum 14 08-14-2008 08:52 AM
speedo just quit cjyj85 Jeep CJ Forum 6 11-28-2007 08:00 PM
85 CJ7 just quit Truck633 Jeep CJ Forum 2 02-27-2007 11:20 PM
wipers quit NJCJ7 Jeep CJ Forum 1 02-09-2004 11:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome