Motor lopping at start up with smoke and rich smell - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Motor lopping at start up with smoke and rich smell

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiClayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank Skid

Reply
Unread 01-15-2013, 01:26 PM   #1
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
Motor lopping at start up with smoke and rich smell

When I crank my 304 in my cj7 the motor lopes for about 5 minutes then straightens up and runs smooth. Carb is new rebuilt, I guess this means its running rich so what do I need to do to have a smooth idle from start.

Has-
Electric fuel pump
HEI
No headers

Tigerpaw is offline   Reply With Quote
Unread 01-15-2013, 01:31 PM   #2
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 10,098
Adjust your choke.

Electric or manual?

Matt
Matt1981CJ7 is offline   Reply With Quote
Unread 01-15-2013, 03:47 PM   #3
tevans59
Member
 
tevans59's Avatar
1979 CJ7 
 
Join Date: Dec 2009
Location: aiken SC
Posts: 196
I agree with above , mine sounds like it has one hellva of a cam when I dont set the electric choke before starting. the smoke can be from being to rich and did it smoke before you rebuilt the carb, if not then thats your issue, if not you may have bad valve guide seals that allow oil to leak to the pistons upon startup only.
tevans59 is offline   Reply With Quote
Unread 01-15-2013, 05:16 PM   #4
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
It has an electric choke, where are the adjustments made other than the dial on the choke?
Tigerpaw is offline   Reply With Quote
Unread 01-15-2013, 05:20 PM   #5
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
Quote:
Originally Posted by tevans59 View Post
I agree with above , mine sounds like it has one hellva of a cam when I dont set the electric choke before starting. the smoke can be from being to rich and did it smoke before you rebuilt the carb, if not then thats your issue, if not you may have bad valve guide seals that allow oil to leak to the pistons upon startup only.
it only smokes at start up just like you said sounds like its got a cam the smoke finds every leak in the exhaust system, after about 5 to 10 minutes it idles up and smooths out.
Tigerpaw is offline   Reply With Quote
Unread 01-15-2013, 05:23 PM   #6
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 10,098
What is your carb?

Have you confirmed the choke has power when the engine first starts?

Does the choke engage with one pump on the throttle before starting when cold?

What have adjustments to the choke thermal-spring done to the cold starting sequence?

Do you have a manual?

Matt
Matt1981CJ7 is offline   Reply With Quote
Unread 01-15-2013, 05:27 PM   #7
tevans59
Member
 
tevans59's Avatar
1979 CJ7 
 
Join Date: Dec 2009
Location: aiken SC
Posts: 196
Dumb question, did you hook the choke wire back up?
Like old days pump pedal twice then fire her up. She may lope for few then speed up. Mine does different all the time and I dont think about It anymore.
tevans59 is offline   Reply With Quote
Unread 01-15-2013, 06:29 PM   #8
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 6,640
Is smoke black or blue?
86cj74.2L is offline   Reply With Quote
Unread 01-15-2013, 07:19 PM   #9
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
Quote:
Originally Posted by Matt1981CJ7 View Post
What is your carb?

Have you confirmed the choke has power when the engine first starts?

Does the choke engage with one pump on the throttle before starting when cold?

What have adjustments to the choke thermal-spring done to the cold starting sequence?

Do you have a manual?

Matt
Carb is a 2100
Has power
engages with one pump
the adjustments have made the problem worse

I have a manual.
Tigerpaw is offline   Reply With Quote
Unread 01-15-2013, 07:20 PM   #10
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
Quote:
Originally Posted by 86cj74.2L View Post
Is smoke black or blue?
Black.
Tigerpaw is offline   Reply With Quote
Unread 01-15-2013, 07:21 PM   #11
Tigerpaw
Registered User
1983 CJ8 
 
Join Date: Nov 2009
Location: Louisiana
Posts: 162
Quote:
Originally Posted by tevans59 View Post
Dumb question, did you hook the choke wire back up?
Like old days pump pedal twice then fire her up. She may lope for few then speed up. Mine does different all the time and I dont think about It anymore.
Its wired and has power.
Tigerpaw is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.