Losing brakes when Jeep's turned on - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Losing brakes when Jeep's turned on

Rockridge 4WD IS Taking Zone Offroad Suspension Lift Kits Rough Country Jeep Suspension Deals at Rockridge 4WD!NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WD

Reply
Unread 06-26-2011, 09:26 PM   #1
Mp5ben
Registered User
2001 WJ 
 
Join Date: Feb 2011
Location: San Antonio, Texas
Posts: 448
Losing brakes when Jeep's turned on

I was checking the Master Cylinder to see if it had enough fluid today, it did, so I popped the cover back on and started the jeep and the pedal immediately went straight to the floor with no resistance. Every time I turned it off, the pedal would return to normal. I tried this about 4 times and with the same results each time. I bled the brakes about a month or two ago and they were fine.
Any idea what happened?

Mp5ben is offline   Reply With Quote
Unread 06-26-2011, 09:30 PM   #2
benullman
Registered User
1981 CJ7 
 
Join Date: May 2010
Location: mechanicsville, VA
Posts: 2,139
do you have a vacuum booster (im guessing yes)

you havent got all of the air out of the lines, or you need to adjust the linkage. But I would get a friend and re bleed them because it may have a small leak and air gotten in

Ben
__________________
[QUOTE=Gregg79CJ7304;11634021]Great minds think alike, but so do serial killers......Thanks.[/QUOTE]
benullman is offline   Reply With Quote
Reply

Tags
brakes , cj7
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.