Led parking lughts - JeepForum.com
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 Old 09-16-2012, 02:14 PM Thread Starter
vortec85cj
Registered User
1985 CJ7 
 
Join Date: Jun 2012
Location: plant city
Posts: 35
Led parking lughts

So I got my led parking lights installed, along with some HID headlights. Blinkers still don't work but at least the running lights do

image-3115083859.jpg

vortec85cj is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 09-16-2012, 02:23 PM
Splinter
Registered User
1980 CJ5 
 
Join Date: Nov 2008
Location: Edmonton Canada
Posts: 588
I'm having issues as well. I replaced the marker lights with LED, installed 10.5 ohm power resistors in parallel with them. No go. I have now picked up 6 ohm power resistors to see if that will work. The flashers were changed as well. If you find a solution, please post.
Splinter is offline  
post #3 of 22 Old 09-16-2012, 02:43 PM Thread Starter
vortec85cj
Registered User
1985 CJ7 
 
Join Date: Jun 2012
Location: plant city
Posts: 35
Quote:
Originally Posted by Splinter
I'm having issues as well. I replaced the marker lights with LED, installed 10.5 ohm power resistors in parallel with them. No go. I have now picked up 6 ohm power resistors to see if that will work. The flashers were changed as well. If you find a solution, please post.
Definitely. I've done the same things.my hazards work fine, do yours ?
vortec85cj is offline  
 
post #4 of 22 Old 09-16-2012, 08:07 PM
har99
Registered User
1979 CJ7 
 
Join Date: Mar 2010
Location: Alamogordo/Holloman
Posts: 288
I have led front and rears, also switched out markers with led's, and added LED flasher and mine work. So my question is are there any regular bulbs in your system? If so try unpluging them and then see if you get the signals to work.
har99 is offline  
post #5 of 22 Old 09-16-2012, 08:11 PM Thread Starter
vortec85cj
Registered User
1985 CJ7 
 
Join Date: Jun 2012
Location: plant city
Posts: 35
All my bulbs are led except for dash lights
vortec85cj is offline  
post #6 of 22 Old 09-16-2012, 08:20 PM
Matt80cj
Registered User
1980 CJ7 
 
Join Date: Aug 2012
Location: Teutopolis
Posts: 162
what did you use for the lights. I would like to do LED (headlights and marker- front and rear) but don't know where to start looking for parts.
Matt80cj is offline  
post #7 of 22 Old 09-16-2012, 08:36 PM
aggiejon
Registered User
1979 CJ7 
 
Join Date: Jan 2009
Location: Temple
Posts: 732
Quote:
Originally Posted by Matt80cj
what did you use for the lights. I would like to do LED (headlights and marker- front and rear) but don't know where to start looking for parts.
Superbrightleds.com. Order a pair of amber stop/turn/tail (s/t/t) and install them behind the stock lenses. I used 2" screws and a piece of metal strap to hold them in place. I've heard of people opening up the holes on the grill and using the supplied grommets to mount. Then wire them up with a good ground. I wired my park on the tail function and blinker on the stop function. I do not believe that there is a single standard bulb on my jeep, indicator or dash.

The above site sells the appropriate bulbs to replace every light in your dash as well. Just remember, if colored light, match the color - blue (hi beam indicator), red(warning lamps), green (turn signal indicators), etc.
aggiejon is offline  
post #8 of 22 Old 09-16-2012, 09:04 PM
Matt80cj
Registered User
1980 CJ7 
 
Join Date: Aug 2012
Location: Teutopolis
Posts: 162
thanks that will help a bunch!! I'll look into that.
Matt80cj is offline  
post #9 of 22 Old 09-17-2012, 04:37 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 16,777
Cant use stock flasher with all LED Turn signals. You need to get an electronic flasher. Then you don't even need the resistors.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
John Strenk is offline  
post #10 of 22 Old 09-17-2012, 08:35 AM
bentshackle
Registered User
1983 CJ7 
 
Join Date: Apr 2009
Location: Chestertown
Posts: 163
Pretty sure you wired the resistors wrong. They should be in series. But I digress... Get an electronic flasher and scrap the resistors and you will be fine.
bentshackle is offline  
post #11 of 22 Old 09-17-2012, 09:59 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 16,777
Resistors should be in parallel to increase the load (Current) through the OEM flasher.
You (bentschackle) are probably thinking of the series resister used to limit the current to the LED which sometimes is also correct but it does nothing to help the flasher cycle. I'm pretty sure these LED replacement lamps already have current limiting resistors installed.

The 10.5 ohm and 6 ohms resistors will up the current from negligible to 1.2 to 2 amps through each side that might start the flasher to cycle.
The 6 ohm will be around 24 watts. Should put that in your defroster vents...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
John Strenk is offline  
post #12 of 22 Old 09-21-2012, 05:46 PM
bentshackle
Registered User
1983 CJ7 
 
Join Date: Apr 2009
Location: Chestertown
Posts: 163
Touche salesman. I stand corrected.
bentshackle is offline  
post #13 of 22 Old 01-26-2013, 01:39 PM
Peck
Registered User
1986 CJ7 
 
Join Date: Mar 2010
Location: the 425
Posts: 57
I know this is a old thread, but does anyone have a suggestion for the electronic flasher relay or a part number off a relay that works. I am not wiring guru, but the relay I use now is a 2 wire flasher relay. How would I go about wiring a electric unit? Trying to swap over to KC amber LED front turns.
Peck is offline  
post #14 of 22 Old 01-28-2013, 02:43 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 16,777
I got mine at Walmart.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
John Strenk is offline  
post #15 of 22 Old 01-29-2013, 07:03 AM
Peck
Registered User
1986 CJ7 
 
Join Date: Mar 2010
Location: the 425
Posts: 57
Quote:
Originally Posted by John Strenk View Post
I got mine at Walmart.
Is that LED friendly? My stock flasher worked with just the LED tail lights, bot not with front LEDs thrown is the mix.
Peck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome