Key won't start my rig. Potential electrical issue(s)? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 25 Old 04-08-2014, 02:51 PM
crouse11c
Registered User
1985 CJ7 
 
Join Date: Oct 2011
Location: Oahu
Posts: 332
It's mechanical so no fuzes. The fuel could have drained back into the tank due to filter being on wrong and or bad diaphragm in mech fuel pump. Leaks in fuel line can also cause this.

crouse11c is offline  
Sponsored Links
Advertisement
 
post #17 of 25 Old 04-08-2014, 03:03 PM
crouse11c
Registered User
1985 CJ7 
 
Join Date: Oct 2011
Location: Oahu
Posts: 332
Some people say to prime a fuel pump but a mech pump work on vacuum so if it is good then no priming is needed. A mech pump is a primer. Although you can try and prime the carb and check fuel lines. First with the help of a key turner remove the fuel line from the carb an place a rag around end then remover air cleaner and expose bowl, now add a lil gas using a eye dropper or what ever into bowl. About 70ml will work. Do this about ten times and fuel should start to hit the rag. This will prime the carb. If fuel doesn't reach carb an nothing has made it to the pump then you hbe a pump issue or a vacuum leak in your fuel system. If fuel did make it to the rag the reconnect and all is good should start easy now. Make sure fuel filter is correct with return line above the carb line.
crouse11c is offline  
post #18 of 25 Old 04-08-2014, 03:08 PM
crouse11c
Registered User
1985 CJ7 
 
Join Date: Oct 2011
Location: Oahu
Posts: 332
BTW you can help the fuel pump prime itself though. If no hand pump primer is avail. Try shooting large amounts of air into gas tank. Should push fuel to the pump. But a fuel pump is 20.00 and very easy to swap out. If you are tired of messing with it I say try what I said no work replace all ruber hoses and mech pump and inspect lines. You can also check them with a vacuum gauge. If none of this works then you may have a problem in the tank.
crouse11c is offline  
post #19 of 25 Old 04-10-2014, 08:22 PM Thread Starter
TGL
Registered User
1984 CJ7 
 
Join Date: Apr 2014
Location: austin
Posts: 31
So it was the gas. I had filled the tank not 9 days prior, however it appears that having left it parked for that time in a rather public spot, someone helped themselves to my fuel. How about that.

One last thing: I drove around for a couple of hours and everything was fine. Though when I got home and tuned off the key, the engine did not turn off. I pulled the red wire from the solenoid to kill it, then started and stopped it a couple times with the key to test and it operated properly. Anyone ever run across this? What might that be?
TGL is offline  
post #20 of 25 Old 04-11-2014, 01:22 AM
BagusJeep
Registered User
1981 CJ7 
 
Join Date: Jul 2009
Location: Bali
Posts: 5,281
Jeepers, it is not just one problem that comes along for you!!!

It sounds like alternator feedback. Next time unplug the alternator and see if that stops it. If so the cure is a diode.

BagusJeep lives in Bali.

1981 CJ7 258ci - Bagusjeep
1984 CJ7 258ci - Puthijeep
1981 J20 258ci - Gladys
1951 Willys CJ3A/MB/M38 - Little Willy
1995 Cherokee 4.0 - CHEROKEE
BagusJeep is offline  
post #21 of 25 Old 04-11-2014, 03:49 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,405
Quote:
Originally Posted by TGL View Post
So it was the gas. I had filled the tank not 9 days prior, however it appears that having left it parked for that time in a rather public spot, someone helped themselves to my fuel. How about that.

One last thing: I drove around for a couple of hours and everything was fine. Though when I got home and tuned off the key, the engine did not turn off. I pulled the red wire from the solenoid to kill it, then started and stopped it a couple times with the key to test and it operated properly. Anyone ever run across this? What might that be?
Quote:
Originally Posted by BagusJeep View Post
Jeepers, it is not just one problem that comes along for you!!!

It sounds like alternator feedback. Next time unplug the alternator and see if that stops it. If so the cure is a diode.
Which "red wire" the one on the "I" terminal?
John Strenk is online now  
post #22 of 25 Old 04-11-2014, 04:21 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,868
I had a bad set of contacts in the starter solenoid which caused the old jeep to stay running.

But yours is new. Though in this day and age it don't mean too much.
86cj74.2L is online now  
post #23 of 25 Old 04-11-2014, 10:00 AM Thread Starter
TGL
Registered User
1984 CJ7 
 
Join Date: Apr 2014
Location: austin
Posts: 31
Quote:
Originally Posted by John Strenk View Post
Which "red wire" the one on the "I" terminal?
Well, I believe that it is the correct terminal. Stupidly, the terminals are not labelled on the solenoid, so I called the manufacturer and they told me where to put each wire. Any way to test that they are actually correct?
TGL is offline  
post #24 of 25 Old 04-11-2014, 10:34 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,868
Quote:
Originally Posted by TGL
Well, I believe that it is the correct terminal. Stupidly, the terminals are not labelled on the solenoid, so I called the manufacturer and they told me where to put each wire. Any way to test that they are actually correct?
One little stud will energize the start solenoid ("Klick" and make the starter spin) and the other little stud will be hot only when the solenoid is energized.
86cj74.2L is online now  
post #25 of 25 Old 04-13-2014, 10:55 AM Thread Starter
TGL
Registered User
1984 CJ7 
 
Join Date: Apr 2014
Location: austin
Posts: 31
Looks like it was a loose connection on the solenoid, all seems well now. Thanks to everyone for your help and feedback.
TGL is offline  
Reply

Tags
electrical , ignition , starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome