just wont start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > just wont start

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Artec Flash Sale - 15% off and Free Shipping over $300Brand New! Quadratec LED Headlights!

Reply
Unread 05-15-2003, 12:25 PM   #1
MudMonster
Registered User
 
Join Date: Jan 2003
Location: Ft. Mitchell, KY
Posts: 610
just wont start

85 CJ-7, I-6 258cid, T-176, mostly stock

Engine very rarely starts, when it does it takes a LOT of RPSs to keep it going, havnt totally checked out ignition but it starts fine when i use some ignitor fluid, and theres defenately fuel squirting in the carb when i play with the throttle, and theres a wierd ratcheting sound coming from under the driver's side floor and slightly foreward, could this be the evaporation canister?? i'm about to give up and trailer it to a mechanic, and i'd rather not really

MudMonster is offline   Reply With Quote
Unread 05-15-2003, 12:36 PM   #2
Chad Churchill
Registered User
 
Join Date: Feb 2003
Posts: 178
Hi..
your Fuel mix might be off a little.
what carb do you have? you should try to ajust it, if you have to Rev. the engine up to keep it running it also might be your timing.. you might try ajusting the distibutar to see if your timing is right, but be sure you have a timing light to check it out.. dont want to make your jeep In ex bad shape..
__________________
'84 AMC CJ7.. 4" rancho 9000 9 way+ 1'' Tow Shacks+ 1'' BD, 9,000 warn winch, 33''BFG mudd, T176,Danna 300 with Twin shifter,44 front,20rear,4.56 with locks, 258beefed, w. fuel injected!,MSD,new white paint, all new intr., and two onbord airs. Member of TMTC, member of offroadministry, and go 4x4ing all over the U.S.A.!!!
'98 TJ... 4" Teraflex with rancho 9000 9 ways. 33" all's with solid Axles and 4.56 with locks.. Hunter green and ready to go..
Chad Churchill is offline   Reply With Quote
Unread 05-15-2003, 02:02 PM   #3
CSP
Registered User
 
Join Date: Aug 2002
Location: Colorado
Posts: 12,115
Your idle tubes are probably clogged. It happens quite regularly on the Carter BBD carburetor which your '85 will have. There's an easy way to tell and fix it if that's the problem. Here's a link from my friend Terry's website: http://www.jeeptech.com/engine/carter.html

As far as the rattle goes, get it started and get someone to help you locate where the sound is coming from. Don't give up so easily and have it towed. It may be something very simple to pinpoint.
CSP is online now   Reply With Quote
Unread 05-15-2003, 03:44 PM   #4
jadams68
Registered User
1984 CJ7 
 
Join Date: Aug 2002
Location: Downingtown, PA
Posts: 2,898
I'd have to agree with the idle tubes being clogged especially if you have oil coming in from the CCV line to the stock air filter...

If it were me, i'd jet the Carter POS and put a Weber 32/36 on...no more worries.

Also, put a screw driver between the pedal and the firewall to keep the motor going at a steady rpm (so it won't stall), then listen for a vacuum line hissing ...that could be your trouble.
__________________
-----------------------
I used to own two CJ's...Perhaps a 3rd is in the future?
jadams68 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.