Just repalced Tranny - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Just repalced Tranny

UCF Black Friday SaleLOCKERS!!!! - ARB, Auburn, Detroit, Eaton, OX, Spartan, YuRIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 10-29-2002, 07:07 PM   #1
1986CJ7Andy
Registered User
 
Join Date: Oct 2002
Posts: 3
Just repalced Tranny

Just wondering if anyone knows?? I just replaced my T-5 Transmission on a 1986 CJ7, straight six, at the same time I replaced the clutch also. All assembly went okay.

Well after starting up when I placed the transmission in gear it goes in okay (no grinding or chattering), then when I start to release the clutch it starts to kinda squeal....The transmission at no time turns the drive shaft at all. Does anyone know whats up?? I was too tired to mess with it and it was getting dark. Well, I think it might be as easy as the pedal linkage (not enough or too much free play) but not too sure and I dont want to break anything or make it more worse than it may have already been.

I greatly appreciate any help given,
Andy
jeepsrule2002@yahoo.com

1986CJ7Andy is offline   Reply With Quote Quick reply to this message
Unread 11-03-2002, 06:30 PM   #2
werewolf7111
Registered User
 
Join Date: Sep 2002
Location: nc
Posts: 46
>>>>>The transmission at no time turns the drive shaft at all. Does anyone know whats up?? I was too tired to mess with it and it was getting dark.

well, lets look at the obvious first
1) is the transfer case in neutral?
2) you say you rebuilt it- are you certain the shifter and links in good shape?( you may have a false engagement situation-ie"inbetween gears")
3) did you free spin the tranny with lube or use lube when reassembling?( i have seen cases where people have used a heavy grease and it actually impeded operation)

hope this helps

Joe MSME PE
werewolf7111 is offline   Reply With Quote Quick reply to this message
Unread 11-03-2002, 06:34 PM   #3
1986CJ7Andy
Registered User
 
Join Date: Oct 2002
Posts: 3
Tranny Fixed

Thanks for your reply,

I went through all you talked about. The tranny was actually a new one not rebuilt. The problem was with the cluth disc. I had to take my Jeep to a transmission shop to get it checked out. When they took it apart the splined shaft on the clutch disc was too short. Go figure the auto parts store gave me the wrong one. I should have seen it but oh well. Everything works great now.
1986CJ7Andy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.