Just joined because this question, Please help! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Just joined because this question, Please help!

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 07-14-2013, 08:53 PM   #1
Beezer29
Registered User
1985 CJ7 
 
Join Date: Jul 2013
Location: Hoover, Al
Posts: 5
Just joined because this question, Please help!

I have a MSD 6470 ignition and bought an aftermarket tach from Morris 4x4, part number 5459418. I tried to wire it but I was told I need a tach adapter, so I bought a MSD 8920 tach adapter. It says to connect it to the gray wire from the ignition to the green wire from the tach, along with all the other colors in their respective places. It still doesn't work, it lights up soi have a good ground and the ignition works so do I have a crap gray wire? Please help!!! Am I doing something wrong!? How many OHMs should the gray wire be reading? I think it's bad, if so am I screwed?
I have a 258 85 CJ I'd that matters but don't think it does.

Beezer29 is offline   Reply With Quote
Unread 07-15-2013, 04:25 AM   #2
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 6,651
Most all MSD ignitions I've seen have a tach output on the chassis. Just plug the tach input wire from the tach into it and your done.

Edit. The gray wire from your offroading ignition just plugs into the tach input wire from your tach
image-986394828.jpg

86cj74.2L is offline   Reply With Quote
Unread 07-15-2013, 05:05 AM   #3
LeePrather
Registered User
1978 CJ5 
 
Join Date: Mar 2013
Location: Jefferson, Ga
Posts: 619
Yup. That's right. No adapter needed
LeePrather is offline   Reply With Quote
Unread 08-20-2013, 07:52 PM   #4
Beezer29
Registered User
1985 CJ7 
 
Join Date: Jul 2013
Location: Hoover, Al
Posts: 5
It's a tach from Morris and the part number is http://www.jeep4x4center.com/tachome...n-5459418.html
What color wire from the tach goes to the gray wire and thank you for the help!
Beezer29 is offline   Reply With Quote
Unread 08-20-2013, 07:57 PM   #5
Beezer29
Registered User
1985 CJ7 
 
Join Date: Jul 2013
Location: Hoover, Al
Posts: 5
Dana 300 issue

Took my Dana 300 out to fix some leaks and when I got it back in and drove the jeep the thing slowly moves from 2h to neutral and starts to make a weird noise when engaging the clutch in first. If I come to a stop and pull it down it resets to 2h. When I took it out, the plastics around the bolt that holds the shifter in place came apart and the bolt is loosely in the two holes. Do I need new springs or a sheath around the bolt to make it more tight? Thanks in advance!!
Beezer29 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.