It's me again... - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > It's me again...

Engo winches available at www.rockridge4wd.com! Free shippThe Original 3/8" Ruffstuff Diff Cover!Ruffstuff 3 Link Kit!

Reply
Unread 01-06-2014, 10:01 AM   #31
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,964
Just a note, use two wrenches to tighten the nuts up on the starter solenoid.
If you don't you could twist the contact inside making it an uneven contact. The contactor inside the solenoid will cock and jam and keep the starter engaged after starting.

Have you checked that you are getting full voltage to the starter? Bad cables can cause insufficient voltage from reaching the starter to keep it from pulling in all the way.

I put some new cables on and had starting problems and found that I was able to pull the cable right out of the terminals because of poor crimping.

John Strenk is offline   Reply With Quote
Unread 01-06-2014, 12:36 PM   #32
goochieman83
Registered User
2014 JK Wrangler 
 
Join Date: Mar 2013
Location: memphis, tn
Posts: 88
New issue, starter is not engaging the flywheel at all now. Can hear it just spinning but nothing else, makes a loud whinning sound. At least the grinding noise is gone.
Didn't check the voltage, no voltmeter. But the cables should be all good, as they were all replaced when I did the team rush upgrade.
goochieman83 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.