ignition problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 03-20-2010, 10:03 PM Thread Starter
chank
Registered User
1983 CJ7 
 
Join Date: Mar 2010
Location: texas
Posts: 3
ignition problems

i have an 83 cj7 laredo with a tilt steering wheel. i can only get it to start with the steering wheel all the way down and pushing down on it. guessing the switch or the key lock or both...any ideas?

chank is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-20-2010, 10:08 PM
halpeters
Registered User
1978 CJ7 
 
Join Date: Apr 2008
Location: Central Florida
Posts: 255
Most likely the switch is "out of adjustment"... It is located down the steering column. When you turn the key, it pushes a shaft that slides the switch. The switch is held in place by 2 screws, and the position of the switch can be adjusted to match the correct position of the key.

1978 CJ-7
halpeters is offline  
post #3 of 6 Old 03-20-2010, 10:10 PM Thread Starter
chank
Registered User
1983 CJ7 
 
Join Date: Mar 2010
Location: texas
Posts: 3
ok,,dont sound to bad. thanx a bunch
chank is offline  
post #4 of 6 Old 03-20-2010, 10:12 PM Thread Starter
chank
Registered User
1983 CJ7 
 
Join Date: Mar 2010
Location: texas
Posts: 3
one other thing. sometimes i get nothing and others i can here the starter spin but not engage...could that also be the reason for that?
chank is offline  
post #5 of 6 Old 03-21-2010, 08:24 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,090
Quote:
Originally Posted by chank View Post
one other thing. sometimes i get nothing and others i can here the starter spin but not engage...could that also be the reason for that?
Yes and no.

The no start can be from it, but the spinning is more likely a dirty connection not allowing enough power to get to the starter to kick it out into the flywheel.

There are wear ports on the keyswitch linkage and I have seen repair kits for that slop. The steering column is a Saginaw column, the same as lots of GM's use.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is offline  
post #6 of 6 Old 03-21-2010, 09:34 AM
jfwireless
Registered User
1976 CJ7 
 
Join Date: Apr 2007
Location: Naples, FL
Posts: 1,417
Get your voltmeter out and see if you are getting +12 volts to the starter relay(soenoid) coil when you turn the keyswitch to start position. if not most likely the switch on the column.

Like Mike says, if the starter turns but does not engage you have a different problem.

Jim
jfwireless is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Ignition problems- Will not do anything-HELP PLEASE pwscj7 Jeep CJ Forum 71 03-14-2010 07:50 AM
Having ignition problems wbramble Jeep CJ Forum 2 12-13-2009 07:51 AM
Ignition Problems...???? xcopy Jeep CJ Forum 2 12-21-2004 05:29 PM
Ignition problems - HELP!!! mckinleyn3 Jeep CJ Forum 9 05-21-2004 05:58 PM
ignition problems 89' cj-7 mudmud Jeep CJ Forum 4 03-08-2003 10:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome