ignition problem on a 1976 cj-7 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > ignition problem on a 1976 cj-7

Currie Antirock, Currectlync & Lift Kits on Sale!Rough Country Lift Kits and Parts!Yukon Hardcore Locking hubs Dana 44!! CCOR 706-207-4140

Reply
Unread 05-15-2002, 10:37 AM   #1
Gemelos
Registered User
1976 CJ7 
 
Join Date: Sep 2001
Location: BELGIUM, Kempen
Posts: 29
ignition problem on a 1976 cj-7

hello, a new problem came up on the CJ-7.
When i take off my ignition coil and shake it,it
makes a noise like if there is water or some kind off fluid inside.
Is this normal or is my coil bad ?
Problem is my ignition is bad and my engine backfires sometimes.
Any help is welcome

Greetings

Gemelos is offline   Reply With Quote Quick reply to this message
Unread 06-02-2002, 12:21 AM   #2
rbrtwal
Registered User
 
Join Date: Jun 2002
Location: Georgia
Posts: 2
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by dirttrack:
<strong>hello, a new problem came up on the CJ-7.
When i take off my ignition coil and shake it,it
makes a noise like if there is water or some kind off fluid inside.
Is this normal or is my coil bad ?
Problem is my ignition is bad and my engine backfires sometimes.
Any help is welcome

Greetings</strong></font><hr /></blockquote><font size="2" face="Verdana, Arial">Your Coil is fine. When is it backfiring? when you accelerate od decelerate?
rbrtwal is offline   Reply With Quote Quick reply to this message
Unread 06-02-2002, 07:34 AM   #3
Gemelos
Registered User
1976 CJ7 
 
Join Date: Sep 2001
Location: BELGIUM, Kempen
Posts: 29
Most of the time when i accelerate and some times at cruising speed.
I checked spark plugs, wires,cap,vacuum leaks and don't seem te find anything.
I'm desperate.
Gemelos is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.