Ignition module and manifold ?? - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 17 Old 07-29-2011, 09:32 PM Thread Starter
Txjason1
Registered User
1976 CJ5 
 
Join Date: Jul 2011
Location: Military Posts
Posts: 64
Ok jeephammer,
Wired it exactly as the diagram you showed me is. It didn't work. No spark at all. Then my buddy tied the red and white from the ign box to the positive post of the battery and she started right up. No ballast, and only attached to one wire off the switch. Any ideas? This gonna have negative effects on the coil or distributor ? It only needs to last a couple weeks till I get the HEI unit in. What ya think, this had a v8 in it and is just now getting this 258. I am baffled, I bet you will be too
Thanks in advance.
Jason


76 CJ5
77 CJ7
98 Grand Cherokee
We are a import family!
Txjason1 is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 07-29-2011, 11:09 PM
JeepHammer
Running On Empty...
1973 CJ5 
 
Join Date: Aug 2007
Location: South West Indiana
Posts: 11,180
[quote=Txjason1;11939160]Ok jeephammer,
Wired it exactly as the diagram you showed me is. It didn't work. No spark at all.

Then my buddy tied the red and white from the ign box to the positive post of the battery and she started right up.[quote]

Sound like a bad ignition fuse, bad factory tach, bad bulkhead connector through the fire wall.
Sounds like no power getting to the module when the key switch is in the 'Run' position.

Quote:
No ballast, and only attached to one wire off the switch.
Resistor goes to the line feeding the ignition coil, and without a resistor, the module won't last long if it's a DuraSpark type you are using. (Sounds like you are with 'Red & White' wires comment)

Quote:
This gonna have negative effects on the coil or distributor ?
Coil or distributor, no,
Ignition module, Yes. They don't last long without a 1.35 Ohm or larger value resistor at the coil...

Quote:
It only needs to last a couple weeks till I get the HEI unit in.

What ya think, this had a v8 in it and is just now getting this 258. I am baffled, I bet you will be too
Thanks in advance.
Jason
I would say you have an interruption somewhere feeding the coil/module from the key switch.

One thing I forgot to mention is, but it's on the diagram,
When you swtich from Prestolite to Motorcraft ignition modules,
You need to add the 'Red' wire between the 'I' terminal at the starter relay and the ignition coil positive.

REMEMBER,
'Free' internet information is worth EXACTLY what you paid for it!
LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LINK:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeepHammer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ignition module climberman Jeep CJ Forum 6 05-07-2010 07:22 AM
Ignition Module # 4 yon Jeep CJ Forum 15 02-27-2010 05:35 AM
Ignition Module? boomvader Jeep CJ Forum 4 01-16-2010 11:03 AM
CJ5 Ignition Module cmcstotts Jeep CJ Forum 7 07-03-2009 09:40 AM
HEI Done! What About Ignition Module Jack-Jack Jeep CJ Forum 1 09-24-2005 10:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome