I NEED HELP! (Please?!) - Page 17 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #241 of 282 Old 05-04-2013, 09:38 AM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
Finally Home! :-) Still a few things on the list... But I'm HAPPY!

Attached Thumbnails
image-649571026.jpg   image-1788943408.jpg   image-3908977149.jpg   image-3057605899.jpg  
CrescentMoon is offline  
Sponsored Links
Advertisement
 
post #242 of 282 Old 05-04-2013, 10:16 AM
jeepwhore
Registered User
1984 CJ7 
 
Join Date: Jun 2006
Location: Kamloops
Posts: 3,920
Not a fan of the hood graphics, but to each their own. Lookin' good!

'84 CJ-7: Yota axles (spartan locked front, e-locked rear) 4" BDS, 1" Daystar & 3/8" shackle lifts, 35" X-Terrains on steelies, YJ Tub & family roll bar, heater blower upgrade, 4.2L w/MC2100 & Team Rush, Warn 8274. Rebuilt 4.2/4.0 hybrid, AX15 and twin sticks/clocking ring waiting to go in.

The advertised position for a topless, dirty jeep girl has been filled......by my wife. Thanks to all that applied.
<------------and yes, that is her.
:-D
jeepwhore is offline  
post #243 of 282 Old 05-06-2013, 09:36 AM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
Quote:
Originally Posted by jeepwhore
Not a fan of the hood graphics, but to each their own. Lookin' good!
Thanks! I'm not sure either so, they aren't cleared on...
CrescentMoon is offline  
post #244 of 282 Old 05-06-2013, 09:37 AM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
Looking into my garage...
Attached Thumbnails
image-233729274.jpg   image-2939290833.jpg  
CrescentMoon is offline  
post #245 of 282 Old 05-06-2013, 10:15 AM
roboto65
Registered User
1976 CJ5 
 
Join Date: Mar 2012
Location: Conroe
Posts: 769
Just caught up Dang thats Yellow but looks AWESOME

They say money can't buy happiness but it can buy Jeep parts...and Jeep parts make me really Happy.
roboto65 is offline  
post #246 of 282 Old 05-06-2013, 11:51 AM
tonkatrucksryan
Registered User
2014 JK Wrangler 
 
Join Date: Nov 2011
Location: Colonial Beach
Posts: 734
Looks Amazing!!!! Keep up the good work!!!!!!

New build http://www.jeepforum.com/forum/f96/t...014-a-2020929/

26 Years USAF Retired 1MAY14

Past Jeeps:
04 TJ Rub,05 TJ, 75CJ5, 88YJ
tonkatrucksryan is offline  
post #247 of 282 Old 05-06-2013, 02:06 PM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
Thanks y'all!!! I appreciate it! Now to figure out why the temp gauge is pegged HOT & the gas gauge isn't working...
West Wateree Off-Road said they fixed both of these issues, but apparently they lied. I'm not surprised!
CrescentMoon is offline  
post #248 of 282 Old 05-06-2013, 04:08 PM
tonkatrucksryan
Registered User
2014 JK Wrangler 
 
Join Date: Nov 2011
Location: Colonial Beach
Posts: 734
I have the same problem on my 75 it always reads cold/empty!!!!

New build http://www.jeepforum.com/forum/f96/t...014-a-2020929/

26 Years USAF Retired 1MAY14

Past Jeeps:
04 TJ Rub,05 TJ, 75CJ5, 88YJ
tonkatrucksryan is offline  
post #249 of 282 Old 05-07-2013, 08:08 AM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
So, kinda strange... I noticed this last night... Left turn signal lights up left arrow on speedo & right turn signal lights up the blue circle on the speedo. I'm thinking I'm going to stop by that off road shop & ask a few questions about their work! So... Wiring is wrong, temp gauge doesn't work, gas gauge doesn't work, & speedo fogs up when driving. I'm happy w/ this place.
CrescentMoon is offline  
post #250 of 282 Old 05-07-2013, 08:17 AM
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 16,455
That sux.

Was all of that stuff working when your brought it in?


Matt
Matt1981CJ7 is offline  
post #251 of 282 Old 05-07-2013, 08:26 AM
jeepwhore
Registered User
1984 CJ7 
 
Join Date: Jun 2006
Location: Kamloops
Posts: 3,920
Quote:
Originally Posted by CrescentMoon
So, kinda strange... I noticed this last night... Left turn signal lights up left arrow on speedo & right turn signal lights up the blue circle on the speedo. I'm thinking I'm going to stop by that off road shop & ask a few questions about their work! So... Wiring is wrong, temp gauge doesn't work, gas gauge doesn't work, & speedo fogs up when driving. I'm happy w/ this place.
I assume the dash was removed for painr? For the speedo lights, they may have just inserted the bulbs into the wrong sockets.

'84 CJ-7: Yota axles (spartan locked front, e-locked rear) 4" BDS, 1" Daystar & 3/8" shackle lifts, 35" X-Terrains on steelies, YJ Tub & family roll bar, heater blower upgrade, 4.2L w/MC2100 & Team Rush, Warn 8274. Rebuilt 4.2/4.0 hybrid, AX15 and twin sticks/clocking ring waiting to go in.

The advertised position for a topless, dirty jeep girl has been filled......by my wife. Thanks to all that applied.
<------------and yes, that is her.
:-D
jeepwhore is offline  
post #252 of 282 Old 05-07-2013, 10:33 AM
bradleybrb
Registered User
1975 CJ5 
 
Join Date: Jan 2013
Posts: 595
Awesome Jeep! Love it! That sound bar is sweet! I been trying to figure out something for my speaker set up and that gives me something to shoot for!
bradleybrb is offline  
post #253 of 282 Old 05-07-2013, 04:30 PM
bkeese
Registered User
1949 CJ3A 
 
Join Date: Nov 2010
Location: Clarksville
Posts: 595
Nope the dash wasn't removed and that may be the problem. Gauges don't like dust and I bet it was plenty dusty in that shop. Try blowing out behind the dash.

1985 CJ7 - total customization underway, Sublime green and Plum crazy purple, Ford 9", 258 w/ Holley 475
1985,93 CJ7,YJ - L98 TPI Vette motor, Atlas twin stick, Dana 60s front and rear, Arbs, 39.5 Swampers
bkeese is offline  
post #254 of 282 Old 05-08-2013, 12:06 PM
Synonymous
Registered User
1983 CJ7 
 
Join Date: Jul 2011
Location: Batesville
Posts: 8
This pic shows the gauge housing was removed… http://www.jeepforum.com/forum/attac...3120392895.jpg

The lights are in the wrong sockets.

ETA: I'm not a Yellow fan but that is an awesome looking rig. How did you make the sound bar?

Last edited by Synonymous; 05-08-2013 at 12:21 PM.
Synonymous is offline  
post #255 of 282 Old 05-08-2013, 12:59 PM Thread Starter
CrescentMoon
Registered User
1978 CJ5 
 
Join Date: Feb 2011
Location: Elgin
Posts: 238
I'll check the lights & see what I can figure out about the gauges not working. I drove it to work today! 😃 It's awesome!

The sound bar was framed w/ MDF & thin wood strips, then covered w/ fleece, & stapled in place. The speaker holes are slightly raised & framed individually inside the overall frame. After the shape was right, it was completely coated w/ fiberglass resin (soaked). He wrapped the roll bars w/ aluminum foil to keep it from sticking & covered the interior of the jeep w/ plastic. Then the wet sound bar mold was placed on the roll bars where it would be attached (later). We fill both of my ammo cans w/ nuts & bolts to use as weights... We wrapped them both in foil & placed one on each end of the sound bar. The next day, after it had dried/ hardened completely, he sanded it smooth & made the cut-outs for the speakers & LED light bar/ switch. After sanding, he used some left over paint from the jeep & painted it to match. The speakers, light bar, & switch were installed on the sound bar & then the wires were run through the roll bar.
Does that help???
Attached Thumbnails
image-2440430704.jpg   image-2687602965.jpg   image-816351001.jpg   image-2384156449.jpg   image-1410703874.jpg  

CrescentMoon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome