I grabbed one up. Finally! - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > I grabbed one up. Finally!

1993-1998 Jeep Grand Cherokee Stainless Steel Exhaust Mani1996-1998 Jeep Grand Cherokee Header PanelBead Lock Wheels! Raceline, Trail Ready, & Trail-Gear

Reply
Unread 09-07-2009, 12:38 AM   #46
apfroggy0408
Registered User
1982 CJ7 
 
Join Date: Jul 2009
Location: Central Indiana
Posts: 1,343
Recently just fixed a few things here and there to get her running nicely.

Started off by starting to stall when slowing down to stop and it was because of a vacuum leak so we compensated by upping the idle. We got all the vacuum leaks taken care of (so I believe) but then the Jeep started dieseling.

On my way to my uncles to get the idle down to a good rpm the bikini top tore off and then shortly after that the top radiator hose blew and luckily the engine didn't overheat. There was a tire shop near by that let me use their water hose to fill up the radiator and reservoir and we cut the hose and placed it back in. Got the new hose lowered the idle and she drives beautifully.

Guess it's true "You know you drive a CJ when you break something new everyday".

The right headlight has broken mounting points so we cannot adjust it to straighten out so we have a temporary fix. (If you have any extras or parting out please shoot me a PM)

Since the fix she drives a lot stronger now and doesn't drink up to much fuel!

Life is great with my jeep.

apfroggy0408 is offline   Reply With Quote Quick reply to this message
Unread 09-09-2009, 03:07 PM   #47
apfroggy0408
Registered User
1982 CJ7 
 
Join Date: Jul 2009
Location: Central Indiana
Posts: 1,343
New problem and have been searching like crazy for an answer.

Jeep is now giving problems when trying to start. It cranks but will not turn over until it seems to be a random point after I've started trying. Been messing around with the throttle and that usually gets it to eventually turn over.

I've read of similar problems and of people just finding the sweet spot for the jeep with the amount of presses to the floor on the throttle and such. But the jeep would start immediately before.

Now my question is could this be due to us possibly making the idle to low? Or could it be some kind of new cause in my Jeep adventure?

Edit: Got a BBD just to let you know with electric choke
apfroggy0408 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.