I can't get my tach to work...! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 04-06-2005, 10:41 AM Thread Starter
Timmy.o.tool
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2004
Location: Nichols
Posts: 218
I can't get my tach to work...!

This is on my YJ but it is an 89 and has the same setup that most of you CJ kids are running here is a link to the thread in the YJ forum. Any help would be great. I would like to fix this before I head to florida next week but if I don't oh well.

http://www.jeepforum.com/forum/showp...85&postcount=1


thanks,
tim


1989 YJ Underland
2003 WJ Overland
Timmy.o.tool is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-06-2005, 11:34 AM
Geer_hed
Registered User
 
Geer_hed's Avatar
 
Join Date: Nov 2003
Location: Richmond, VA
Posts: 2,226
You tried the monsterslayer writeup? Not sure how similar that is to your setup.... And I believe the tach does run to coil negative, but it sounds like you've got something else going on.

85 CJ7 / 258 / T176 / Dana 30/ AMC 20

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Geer_hed is offline  
post #3 of 5 Old 04-06-2005, 03:53 PM
84laredo
Registered User
 
Join Date: Mar 2004
Location: Gulfport, Ms
Posts: 16
I just recenlty installed a tach on a cj. If everything else is hooked up (i.e. pwr, lights) as far as I can tell you just need the wire from the (-) coil terminal to the tach.

Last edited by 84laredo; 04-06-2005 at 04:12 PM.
84laredo is offline  
post #4 of 5 Old 04-06-2005, 04:11 PM
84laredo
Registered User
 
Join Date: Mar 2004
Location: Gulfport, Ms
Posts: 16
I just recenlty installed a tach on a cj. If everything else is hooked up (i.e. pwr, lights) as far as I can tell you just need the wire from the (-) coil terminal to the tach.
84laredo is offline  
post #5 of 5 Old 04-06-2005, 10:15 PM Thread Starter
Timmy.o.tool
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2004
Location: Nichols
Posts: 218
sweet then all I have to do is figure out which wire coming off the tach to use... hmm I'll get that done tomorrow.
Thanks hopefully I will have figured out before the weekend.


tim

1989 YJ Underland
2003 WJ Overland
Timmy.o.tool is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
new clock and tach don't work CJATE Jeep CJ Forum 7 07-03-2009 08:17 AM
Tach Copperhead21 Jeep CJ Forum 2 08-27-2007 12:03 PM
cj tach help Misfits138 Jeep CJ Forum 5 07-30-2007 03:23 PM
Tach mojotomred Jeep CJ Forum 4 11-03-2004 10:42 AM
Tach mojotomred Jeep CJ Forum 1 04-01-2004 05:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome