I-6 'TeamRush Upgrade' (definitive) - Page 37 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #541 of 720 Old 06-04-2013, 04:45 PM
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!
Posts: 165
Quote:
Originally Posted by jbdower View Post
picture
This is how it looked brfore the upgrade, and after I did it, it would not start or even fire in this position.

I will try moving all the plug wires one space on the cap, clockwise. Then I'll set the distributor back to where it was (so it'll look like the picture above again)

I'll let you know how it goes. Thanks for the info


God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline  
Sponsored Links
Advertisement
 
post #542 of 720 Old 06-04-2013, 10:23 PM
fourbtgait
Registered User
1930 MK Patriot 
 
Join Date: Aug 2012
Posts: 779
Quote:
Originally Posted by 1sik78cj7

This is how it looked brfore the upgrade, and after I did it, it would not start or even fire in this position.

I will try moving all the plug wires one space on the cap, clockwise. Then I'll set the distributor back to where it was (so it'll look like the picture above again)

I'll let you know how it goes. Thanks for the info
1. Did you pull the dizzy at all to do the upgrade? Or just add spacer, cap, rotor, wires?

2. Was the original wire on the #1 marked spot both before and after?

3. If you put the original cap, rotor, etc back, does it start right up in that same original dizzy position, but the new ones don't?

Sent from my iPad using JeepForum
fourbtgait is offline  
post #543 of 720 Old 06-05-2013, 12:06 PM
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!
Posts: 165
No I didn't pull the distributor. But i had it replaced at a shop about a year and a half ago because it wouldnt pass smog on the high end. The shop said the distributor was worn, they put in a new one and it smogged with no problem. I just had it smogged again for this year at a different place about a month ago and it passed with no problems.

Yes the #1 wire is in the same spot on the cap.

No, I haven't tried putting all the old stuff back on, this seems counter productive to me. I did the upgrade because it was hard to start when cold, ideled rough and would bog down really bad under a load, like going up an incline.

God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline  
post #544 of 720 Old 06-05-2013, 01:07 PM
fourbtgait
Registered User
1930 MK Patriot 
 
Join Date: Aug 2012
Posts: 779
Ok.
My original thought ran with a wore out dizzy and since yours is new the thought didnt apply. My TR gave me fits for a week to get it running.
fourbtgait is offline  
post #545 of 720 Old 06-10-2013, 04:20 PM
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!
Posts: 165
I tried moving the wires and putting the distributor back in it's original position. It started but didn't run very well. So I put the wires back in the proper position on the cap and pulled the distributor and rotated it one tooth clockwise. I put it back in and adjusted it's position until the Jeep was running smoothly again. On a quick road test it seemed fine. I'm gonna take it out and drive up a few steep hills to see if it still bogs down as soon as I get a chance.

I feel better about not having the vaccum line right against the block. This is how it looks now:
Attached Thumbnails
photo1.JPG  

God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline  
post #546 of 720 Old 06-20-2013, 11:35 AM
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!
Posts: 165
I took the Jeep out for a longer road test and it worked great. Ran smooth, started easy even when the engine was hot. So far no more problems, I'm happy with the upgrade results. I would definately recommend doing this.

God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline  
post #547 of 720 Old 06-20-2013, 05:59 PM
smokie123
Registered User
1983 CJ7 
 
Join Date: Sep 2008
Location: East Lansing
Posts: 20
Great thred!
smokie123 is offline  
post #548 of 720 Old 06-20-2013, 07:24 PM
83vert
Registered User
1982 CJ7 
 
Join Date: Aug 2010
Location: New York
Posts: 957
Quote:
Originally Posted by smokie123
Okay, first I have to say I love this topic and all the great feedback. I do have one underlying question that keeps coming to mind as I read. WHY? What benefits does this upgrade have other than the ability to put Ford F150 parts on a Jeep? I'm excited about changing out my coil, that I understand. I'm not trying to be a smart *** by asking this I just want to better understand the benefits is all. Finally, thanks in advance for any responses you guys rock!!
Page#1 post#1

I am in deep
http://www.jeepforum.com/forum/f8/how-did-happen-rebuild-1113470/
83vert is offline  
post #549 of 720 Old 07-30-2013, 03:10 PM
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus
Posts: 3
Hello gentleman , was planning on doing the team rush upgrade this weekend, but the jeep threw me a curve ball before I was able to start. I installed a radio and I'm sure hoping this is coincidence but after doing this jeep will not start(had been few days since I drove it before installing radio). I say this cause I did blow a fuse in process replaced fuse all worked cept jeep wouldn't fire. Checked wiring again all checked good.
After reading this forum on testing the coil when I probe the green wire it is suppose to flash when ignition is being cranked over, mine does not flash so I changed ignition module and coil and same thing. So now I'm wondering if that means my ecm went bad. is there any to check this or should I go ahead and do the nutter bypass that I was plannjng on performing anyway at some point
Again this is my first post on this forum and if I'm not in right place would diff like if u could direct me where to go thanks
cvfd332 is offline  
post #550 of 720 Old 08-01-2013, 01:16 PM
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood
Posts: 3,700
Quote:
Originally Posted by cvfd332
Hello gentleman , was planning on doing the team rush upgrade this weekend, but the jeep threw me a curve ball before I was able to start. I installed a radio and I'm sure hoping this is coincidence but after doing this jeep will not start(had been few days since I drove it before installing radio). I say this cause I did blow a fuse in process replaced fuse all worked cept jeep wouldn't fire. Checked wiring again all checked good.
After reading this forum on testing the coil when I probe the green wire it is suppose to flash when ignition is being cranked over, mine does not flash so I changed ignition module and coil and same thing. So now I'm wondering if that means my ecm went bad. is there any to check this or should I go ahead and do the nutter bypass that I was plannjng on performing anyway at some point
Again this is my first post on this forum and if I'm not in right place would diff like if u could direct me where to go thanks
Well do you have? YJ or cj ?
AmmitOsiris is offline  
post #551 of 720 Old 08-01-2013, 01:28 PM
Renegade82
Registered User
1982 CJ7 
 
Join Date: Apr 2011
Location: Lewistown
Posts: 4,809
Garage
Says 1984 CJ7 under his name. Would'nt ask a wrangler question in a Jeep forum.

The end of a defining era.... JEEP R.I.P. 1941-1986
My frame off Re-Build: (the 4 year saga....)
http://www.jeepforum.com/forum/f8/30...e-off-1280850/
Renegade82 is offline  
post #552 of 720 Old 08-01-2013, 01:32 PM
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus
Posts: 3
Its a cj 7 I have read some other posts about no spark and I'm thinking its the computer going to do the nutter this weekend
cvfd332 is offline  
post #553 of 720 Old 08-01-2013, 01:34 PM
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood
Posts: 3,700
Quote:
Originally Posted by Renegade82
Says 1984 CJ7 under his name. Would'nt ask a wrangler question in a Jeep forum.
I'm on app, and I have a YJ with the 258 same as late model cjs. Just saying that's why I asked
AmmitOsiris is offline  
post #554 of 720 Old 08-01-2013, 01:34 PM
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood
Posts: 3,700
Quote:
Originally Posted by cvfd332
Its a cj 7 I have read some other posts about no spark and I'm thinking its the computer going to do the nutter this weekend
Go to the cj section and ask questions in there they will help you more than i
AmmitOsiris is offline  
post #555 of 720 Old 08-01-2013, 01:45 PM
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus
Posts: 3
I'm on app as well. Diff will appreciate the help. I'm out of town till Monday but plan on trying to nutter it and do team rush at same time
cvfd332 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Prestolite to teamrush upgrade- Amc 360 v8 2manytoys2 Jeep CJ Forum 13 10-26-2012 12:16 PM
TEAMRUSH Upgrade, Who SELLS PLUG WIRES?? Fjguercio Jeep CJ Forum 14 06-02-2010 08:16 PM
What is a TeamRush upgrade ? tevans59 Jeep CJ Forum 6 01-11-2010 06:02 PM
My TeamRush, Nutter & Weber 32/36 Upgrade for 1985 258 TJTony Jeep CJ Forum 3 01-11-2009 12:17 PM
Teamrush upgrade on 76 CJ5 76silvercj5 Jeep CJ Forum 9 08-26-2008 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome