I-6 'TeamRush Upgrade' (definitive) - Page 37 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > I-6 'TeamRush Upgrade' (definitive)

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiClayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank Skid

Reply
Unread 06-04-2013, 04:45 PM   #541
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!, NV
Posts: 152
Quote:
Originally Posted by jbdower View Post
picture
This is how it looked brfore the upgrade, and after I did it, it would not start or even fire in this position.

I will try moving all the plug wires one space on the cap, clockwise. Then I'll set the distributor back to where it was (so it'll look like the picture above again)

I'll let you know how it goes. Thanks for the info

__________________
God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline   Reply With Quote
Unread 06-04-2013, 10:23 PM   #542
fourbtgait
Registered User
1983 CJ7 
 
Join Date: Aug 2012
Posts: 779
Quote:
Originally Posted by 1sik78cj7

This is how it looked brfore the upgrade, and after I did it, it would not start or even fire in this position.

I will try moving all the plug wires one space on the cap, clockwise. Then I'll set the distributor back to where it was (so it'll look like the picture above again)

I'll let you know how it goes. Thanks for the info
1. Did you pull the dizzy at all to do the upgrade? Or just add spacer, cap, rotor, wires?

2. Was the original wire on the #1 marked spot both before and after?

3. If you put the original cap, rotor, etc back, does it start right up in that same original dizzy position, but the new ones don't?

Sent from my iPad using JeepForum
__________________
1983 CJ7
Nuttered
258 6 cyl
T-5
fourbtgait is offline   Reply With Quote
Unread 06-05-2013, 12:06 PM   #543
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!, NV
Posts: 152
No I didn't pull the distributor. But i had it replaced at a shop about a year and a half ago because it wouldnt pass smog on the high end. The shop said the distributor was worn, they put in a new one and it smogged with no problem. I just had it smogged again for this year at a different place about a month ago and it passed with no problems.

Yes the #1 wire is in the same spot on the cap.

No, I haven't tried putting all the old stuff back on, this seems counter productive to me. I did the upgrade because it was hard to start when cold, ideled rough and would bog down really bad under a load, like going up an incline.
__________________
God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline   Reply With Quote
Unread 06-05-2013, 01:07 PM   #544
fourbtgait
Registered User
1983 CJ7 
 
Join Date: Aug 2012
Posts: 779
Ok.
My original thought ran with a wore out dizzy and since yours is new the thought didnt apply. My TR gave me fits for a week to get it running.
__________________
1983 CJ7
Nuttered
258 6 cyl
T-5
fourbtgait is offline   Reply With Quote
Unread 06-10-2013, 04:20 PM   #545
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!, NV
Posts: 152
I tried moving the wires and putting the distributor back in it's original position. It started but didn't run very well. So I put the wires back in the proper position on the cap and pulled the distributor and rotated it one tooth clockwise. I put it back in and adjusted it's position until the Jeep was running smoothly again. On a quick road test it seemed fine. I'm gonna take it out and drive up a few steep hills to see if it still bogs down as soon as I get a chance.

I feel better about not having the vaccum line right against the block. This is how it looks now:
photo1.jpg  
__________________
God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline   Reply With Quote
Unread 06-20-2013, 11:35 AM   #546
1sik78cj7
Registered User
1978 CJ7 
 
Join Date: Feb 2009
Location: Vegas, Baby!!, NV
Posts: 152
I took the Jeep out for a longer road test and it worked great. Ran smooth, started easy even when the engine was hot. So far no more problems, I'm happy with the upgrade results. I would definately recommend doing this.
__________________
God, guts, guns....without them we have no FREEDOM!
1sik78cj7 is offline   Reply With Quote
Unread 06-20-2013, 05:59 PM   #547
smokie123
Registered User
1983 CJ7 
 
Join Date: Sep 2008
Location: East Lansing, Michigan
Posts: 5
Great thred!
smokie123 is offline   Reply With Quote
Unread 06-20-2013, 07:24 PM   #548
83vert
Registered User
1982 CJ7 
 
Join Date: Aug 2010
Location: New York
Posts: 784
Quote:
Originally Posted by smokie123
Okay, first I have to say I love this topic and all the great feedback. I do have one underlying question that keeps coming to mind as I read. WHY? What benefits does this upgrade have other than the ability to put Ford F150 parts on a Jeep? I'm excited about changing out my coil, that I understand. I'm not trying to be a smart *** by asking this I just want to better understand the benefits is all. Finally, thanks in advance for any responses you guys rock!!
Page#1 post#1
__________________
I am in deep
http://www.jeepforum.com/forum/f8/how-did-happen-rebuild-1113470/
83vert is offline   Reply With Quote
Unread 07-30-2013, 03:10 PM   #549
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus, Indiana
Posts: 3
Hello gentleman , was planning on doing the team rush upgrade this weekend, but the jeep threw me a curve ball before I was able to start. I installed a radio and I'm sure hoping this is coincidence but after doing this jeep will not start(had been few days since I drove it before installing radio). I say this cause I did blow a fuse in process replaced fuse all worked cept jeep wouldn't fire. Checked wiring again all checked good.
After reading this forum on testing the coil when I probe the green wire it is suppose to flash when ignition is being cranked over, mine does not flash so I changed ignition module and coil and same thing. So now I'm wondering if that means my ecm went bad. is there any to check this or should I go ahead and do the nutter bypass that I was plannjng on performing anyway at some point
Again this is my first post on this forum and if I'm not in right place would diff like if u could direct me where to go thanks
cvfd332 is offline   Reply With Quote
Unread 08-01-2013, 01:16 PM   #550
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood, California
Posts: 3,316
Quote:
Originally Posted by cvfd332
Hello gentleman , was planning on doing the team rush upgrade this weekend, but the jeep threw me a curve ball before I was able to start. I installed a radio and I'm sure hoping this is coincidence but after doing this jeep will not start(had been few days since I drove it before installing radio). I say this cause I did blow a fuse in process replaced fuse all worked cept jeep wouldn't fire. Checked wiring again all checked good.
After reading this forum on testing the coil when I probe the green wire it is suppose to flash when ignition is being cranked over, mine does not flash so I changed ignition module and coil and same thing. So now I'm wondering if that means my ecm went bad. is there any to check this or should I go ahead and do the nutter bypass that I was plannjng on performing anyway at some point
Again this is my first post on this forum and if I'm not in right place would diff like if u could direct me where to go thanks
Well do you have? YJ or cj ?
AmmitOsiris is offline   Reply With Quote
Unread 08-01-2013, 01:28 PM   #551
Renegade82
Web Wheeler
 
Renegade82's Avatar
1982 CJ7 
 
Join Date: Apr 2011
Location: Lewistown, PA
Posts: 3,399
Says 1984 CJ7 under his name. Would'nt ask a wrangler question in a Jeep forum.
__________________
The end of a defining era.... JEEP R.I.P. 1941-1986
My frame off Re-Build: (still in progress....)
http://www.jeepforum.com/forum/f8/30...e-off-1280850/
Renegade82 is offline   Reply With Quote
Unread 08-01-2013, 01:32 PM   #552
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus, Indiana
Posts: 3
Its a cj 7 I have read some other posts about no spark and I'm thinking its the computer going to do the nutter this weekend
cvfd332 is offline   Reply With Quote
Unread 08-01-2013, 01:34 PM   #553
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood, California
Posts: 3,316
Quote:
Originally Posted by Renegade82
Says 1984 CJ7 under his name. Would'nt ask a wrangler question in a Jeep forum.
I'm on app, and I have a YJ with the 258 same as late model cjs. Just saying that's why I asked
AmmitOsiris is offline   Reply With Quote
Unread 08-01-2013, 01:34 PM   #554
AmmitOsiris
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood, California
Posts: 3,316
Quote:
Originally Posted by cvfd332
Its a cj 7 I have read some other posts about no spark and I'm thinking its the computer going to do the nutter this weekend
Go to the cj section and ask questions in there they will help you more than i
AmmitOsiris is offline   Reply With Quote
Unread 08-01-2013, 01:45 PM   #555
cvfd332
Registered User
1984 CJ7 
 
Join Date: Jul 2013
Location: Columbus, Indiana
Posts: 3
I'm on app as well. Diff will appreciate the help. I'm out of town till Monday but plan on trying to nutter it and do team rush at same time
cvfd332 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.