Hub Bore on j 20 axles? Dana 60/44 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 09-10-2013, 11:54 AM Thread Starter
the shootist
Registered User
1982 CJ7 
 
Join Date: Nov 2002
Location: Cincinnati
Posts: 82
Hub Bore on j 20 axles? Dana 60/44

I asked the FSJ guys, thought I would check here too. Does anyone know the hub bore on a 1979 J 20? Axles are 8 lug Dana 60 rear, Dana 44 front. I have done a bunch of searches, and have come up with everything from 3 1/4 to 4 3/4. My CJ is in Ohio, and I am not, so can't go measure at the moment.

I am getting ready to order new wheels, want to make sure they will fit, and the company I am ordering from does not have J20 in their database for some reason. Tire rack doesn't either.

Anyway, the new wheels have a hub bore of 126 MM, or 4.9 inches. So even if they are somewhere in the range I have found, they should fit. But thought I would ask to make sure.

the shootist is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome