JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Jeep CJ Forum (http://www.jeepforum.com/forum/f8/)
-   -   Howell "44" flash (http://www.jeepforum.com/forum/f8/howell-44-flash-1580465/)

kjonesie 09-12-2013 08:27 PM

Howell "44" flash
 
My check engine light came on today and it was a code 44 (lean O2 sensor). Could this be because I just installed a cold air intake. I always thought the filter I had was restricting air flow. Will the computer "learn" and fix this?

gmakra 09-13-2013 06:20 AM

Probably nothing to do with the cold air intake. Check your wiring and see if you have a lose connection otherwise its probably time to replace the O-2 sensor.

The cold air intake is negated by the heated manifold so you wont see any real performance gains.

kjonesie 09-13-2013 08:08 PM

I dont have a heated manifold

Dougyfreshh 09-14-2013 03:02 AM

02 sensor is going bad causing a lean code

gmakra 09-14-2013 05:07 AM

Why dont you have a heated manifold?
I know it sounds counter productive to a cold air charge however it ready does help keep the fuel in suspension in the manifold.

kjonesie 09-19-2013 09:17 PM

I replaced the O2 sensor and that seemed to solve my problem. Are Offenhauser intakes heated?

gmakra 09-20-2013 04:58 AM

If you have the heater hoses hooked up to the manifold yes you have a heated manifold.
The Offy and Cliford manifolds do not have provisions for the electric heater.

kjonesie 09-20-2013 05:22 AM

I don't have the heater hoses hooked up either.


The time now is 09:52 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.