Here's a mystery - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 05-03-2010, 09:39 PM Thread Starter
SST4530
Registered User
1979 CJ5 
 
Join Date: May 2008
Location: Texas
Posts: 165
Here's a mystery

So I pulled the head off my 79 CJ-5 4.2, engine would start and run fine. Installed new head and now there is no spark. Have 12 volts to the coil, haven't checked the ignition module yet. Any ideas???

There is absolutley nothing related to the ignition that requires removal to perform a head swap except unplugging the spark plug wires.



1979 CJ 5 4.2 / T150 3 spd / Dana 20 T-case / 4" lift / 33x13.5-16 Swamper LTB's
SST4530 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-03-2010, 10:49 PM
tcl632
Registered User
1983 CJ5 
 
Join Date: Apr 2010
Location: East Texas
Posts: 113
Not to sound stupid but check your fuses I changed fuel sending unit and lost fire changed coil relays spent bout 100.00 and still no fire then checked fuses and the problem was a 25amp fues. I have learned from this web site to check the simple things first and then move up from there.
tcl632 is offline  
post #3 of 4 Old 05-04-2010, 04:30 AM
ctm
Registered User
1990 YJ Wrangler 
 
Join Date: May 2007
Location: Boston MA
Posts: 1,447
do you have a ground strap running to the head
ctm is offline  
post #4 of 4 Old 05-04-2010, 10:10 AM Thread Starter
SST4530
Registered User
1979 CJ5 
 
Join Date: May 2008
Location: Texas
Posts: 165
Quote:
Originally Posted by ctm View Post
do you have a ground strap running to the head
Don't beleieve there is one, didn't disconnect when removing. l agree there should be one though.

Haven't checked fuses yet, started to do that last night until I hit my head on the dash so decided to wait till today for that one.

Problem solved, scapped the old ignition and bought a new GM HEI for 4.2

1979 CJ 5 4.2 / T150 3 spd / Dana 20 T-case / 4" lift / 33x13.5-16 Swamper LTB's

Last edited by SST4530; 05-04-2010 at 10:26 PM.
SST4530 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
t-90 lever mystery barlow Jeep CJ Forum 3 01-21-2010 11:15 PM
Mystery hose? scooter Jeep CJ Forum 9 12-16-2009 08:25 AM
Mystery CJ7 Part....Maybe hfjeff Jeep CJ Forum 12 10-13-2008 09:06 PM
Mystery Carb? ollietonk Jeep CJ Forum 2 11-30-2006 05:31 PM
mystery noise brak Jeep CJ Forum 9 07-17-2006 03:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome