Help me solve this blasted Pinging.... - Page 19 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Help me solve this blasted Pinging....

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WD

Reply
Unread 05-30-2013, 09:18 AM   #271
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 9,880
Hmm...I'm not familiar with where the magnetic probe socket is. How close is your mark to the factory stamped TDC mark on the timing cover?

With the light you have, all you need is a confirmed TDC mark on the balancer and the timing cover.

Read the instructions on how to use the advance feature. It's pretty simple and lot easier than trying to read a tape.

Matt

Matt1981CJ7 is online now   Reply With Quote
Unread 05-30-2013, 09:29 AM   #272
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,965
Quote:
Originally Posted by Matt1981CJ7 View Post
Hmm...I'm not familiar with there the magnetic probe socket is. How close is your mark to the factory stamped TDC mark on the timing cover?

.......

Matt




That's pretty far off, almost 2* to 12* depending upon which edge...
John Strenk is online now   Reply With Quote
Unread 05-30-2013, 09:32 AM   #273
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
Quote:
Originally Posted by Matt1981CJ7 View Post
Hmm...I'm not familiar with there the magnetic probe socket is. How close is your mark to the factory stamped TDC mark on the timing cover?

With the light you have, all you need is a confirmed TDC mark on the balancer and the timing cover.

Read the instructions on how to use the advance feature. It's pretty simple and lot easier than trying to read a tape.

Matt
It's the cylindrical thingamajig at the 'clockwise' end of the indicator.

(Thanks John Strenk for the pic).

Just read the manual and the way I understand it, I just set the light to read the 7* someone mentioned a while back and dial in my TDC mark with '0' on the indicator.

Easy Peasy!
2Xtreme is offline   Reply With Quote
Unread 05-30-2013, 09:38 AM   #274
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,965
Quote:
Originally Posted by 2Xtreme View Post
...

Just read the manual and the way I understand it, I just set the light to read the 7* someone mentioned a while back and dial in my TDC mark with '0' on the indicator.

Easy Peasy!
The new TDC mark right?
Yes, that will give you 7* advance.
John Strenk is online now   Reply With Quote
Unread 05-30-2013, 09:40 AM   #275
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
Quote:
Originally Posted by John Strenk View Post
The new TDC mark right?
Yes, that will give you 7* advance.
Yes, the new TDC mark that I marked on the balancer.

And 7* is what I am shooting for, correct?
2Xtreme is offline   Reply With Quote
Unread 05-30-2013, 09:47 AM   #276
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,965
Quote:
Originally Posted by 2Xtreme View Post
Yes, the new TDC mark that I marked on the balancer.

And 7* is what I am shooting for, correct?
Good starting point.

At least it should not ping there.

There will be many many opinions on were to set it.

For the record, I'm at 8*
John Strenk is online now   Reply With Quote
Unread 05-30-2013, 09:52 AM   #277
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
OK...

Looking forward to getting out of work and getting to it!
2Xtreme is offline   Reply With Quote
Unread 05-30-2013, 09:58 AM   #278
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 9,880
Yep, it sounds like you have the program for setting initial.

To chart the centrifugal curve, simply advance the RPMs off idle in 200 increments. Press the advance button on the light until your TDC mark is back to 0. The digital indicator will give you the exact timing at that RPM. Then throttle it up to the next 200 RPM increment and do the same thing.

Matt
Matt1981CJ7 is online now   Reply With Quote
Unread 05-30-2013, 10:02 AM   #279
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
Quote:
Originally Posted by Matt1981CJ7 View Post
Yep, it sounds like you have the program for setting initial.

To chart the centrifugal curve, simply advance the RPMs off idle in 200 increments. Press the advance button on the light until your TDC mark is back to 0. The digital indicator will give you the exact timing at that RPM. Then throttle it up to the next 200 RPM increment and do the same thing.

Matt
Got it!
2Xtreme is offline   Reply With Quote
Unread 05-31-2013, 06:09 PM   #280
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
OK.... Just left the garage.

Don't know what the timing was when I started, but it was waaaay off...

Set the timing to 7* as discussed and the RPMs went up to 1030.

So I charted the mechanical timing from there and this is what I got ( numbers are approximate):

Rpm. Adv.
1200. 10.5
1400. 13
1600. 15
1800. 16
2000. 16.6
2200. 16.5

Took it out for a ride and all was great!
Very little pinging at heavy load.

Then I remembered I didn't hook the vac advance back up. So I figured once I hooked it up the pinging would be gone....

NOT!

Hooked up, pinging is worse. Not as bad as when we started this, but pretty bad.

So that must mean something, right??

[EDIT]
I forgot to mention, it no longer starts right up without fiddling with the accelerator.
Before this I would pump it twice and turn the key = VROOM!
Now I have to play with the peddle while cranking to get it to fire.
Don't know if that indicates anything, but figured I'd mention it......

Last edited by 2Xtreme; 06-01-2013 at 06:45 AM.. Reason: Added start-up info
2Xtreme is offline   Reply With Quote
Unread 05-31-2013, 06:38 PM   #281
swatson454
Mall-crawlin' Hot Rodder
 
swatson454's Avatar
1983 CJ7 
 
Join Date: May 2009
Location: Dripping Springs, TX (soon)
Posts: 4,727
Manifold or ported vacuum?


Shawn
__________________
Live in a way that those who know you but don't know God will come to know God because they know you.
swatson454 is offline   Reply With Quote
Unread 05-31-2013, 06:41 PM   #282
2Xtreme
Registered User
1979 CJ7 
 
Join Date: Dec 2003
Location: Schenectady, NY
Posts: 1,191
Manifold
2Xtreme is offline   Reply With Quote
Unread 05-31-2013, 06:49 PM   #283
swatson454
Mall-crawlin' Hot Rodder
 
swatson454's Avatar
1983 CJ7 
 
Join Date: May 2009
Location: Dripping Springs, TX (soon)
Posts: 4,727
Ok, take what I believe is a 1/16th, fairly-long allen wrench, and stick it into the nipple on the vacuum canister and back it out (counter-clockwise) 1 full turn.

There's still a lot left on the table based on your centrifugal numbers but we need to get that vacuum advance out of the way earlier.


Shawn
__________________
Live in a way that those who know you but don't know God will come to know God because they know you.
swatson454 is offline   Reply With Quote
Unread 05-31-2013, 07:00 PM   #284
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert, CO
Posts: 9,880
Now that you have your initial set, or at least close, dial the idle down as low as you can go. My 258 idled down to 500 without major hiccups, with the vac acdvance disconnected.

Then re-check your initial timing, and adjust as necessary.

After that, you need to chart your centrifugal out to about 3000. Your engine should be pulling 30+ advance at 3000.

Don't worry about the vac advance until you get your centrifugal worked out.

Matt
Matt1981CJ7 is online now   Reply With Quote
Unread 05-31-2013, 07:11 PM   #285
swatson454
Mall-crawlin' Hot Rodder
 
swatson454's Avatar
1983 CJ7 
 
Join Date: May 2009
Location: Dripping Springs, TX (soon)
Posts: 4,727
Matt,

It looks like his centrifugal hit the wall at around 16 degrees at 1,800 rpm. I'm thinking an advance head swap for more total but stiffer springs to keep the rate down as it still had a little ping left in it. What do you think?


Shawn
__________________
Live in a way that those who know you but don't know God will come to know God because they know you.
swatson454 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.